autofill stopped working

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantie, robyn, JoeSiegrist

autofill stopped working

Postby amer » Sat Jun 05, 2010 8:30 pm

As of today autofill stopped working (Chrome 6.0.422; Lastpass 1.68.11). In opttion Automatically Fill Login Information is checked, but nothing happens until I click on Autofill on the toolbar. Anybody else noticed this?
amer
 
Posts: 7
Joined: Sat Jun 05, 2010 8:25 pm

Re: autofill stopped working

Postby JoeSiegrist » Sun Jun 06, 2010 10:05 pm

I'm not able to reproduce this issue -- is it still a problem for you? Can you restart chrome and reverify?
JoeSiegrist
 
Posts: 4138
Joined: Wed Aug 20, 2008 10:40 am

Re: autofill stopped working

Postby amer » Mon Jun 07, 2010 7:38 am

I have restarted Chrome and the issue remains. I experience this issue with my other machine too. Thanks
amer
 
Posts: 7
Joined: Sat Jun 05, 2010 8:25 pm

Re: autofill stopped working

Postby amer » Mon Jun 07, 2010 8:07 am

Just upgraded to the latest version (1.68.13) and can confirm that the autofill function still does not work. Thanks
amer
 
Posts: 7
Joined: Sat Jun 05, 2010 8:25 pm

Re: autofill stopped working

Postby amer » Mon Jun 07, 2010 9:02 am

The auto fill function stopped to work after I turned on the option "Prompt for LastPass master password when: Log into a Site" in the settings at lastpass.com. Now I turned that option off and the auto fill works again. Thanks
amer
 
Posts: 7
Joined: Sat Jun 05, 2010 8:25 pm

Re: autofill stopped working

Postby dm.reid@yahoo.com » Mon May 16, 2011 3:58 pm

The Autofill function stopped working (from Google Chrome) after I manually added a password using the LastPass vault "Add Site" feature. However, I got Autofill to work as follows:

1. From LastPass Vault under Actions click "Settings"
2. From the "Security" tab check the "Log into a Site" box , click the "Update" button and then confirm your LastPass password.
3. Redo #2 but this time uncheck the box, update the new settings and confirm your password.
dm.reid@yahoo.com
 
Posts: 3
Joined: Mon May 16, 2011 2:50 pm


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], helen191 and 11 guests