Empty error when adding new password

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Empty error when adding new password

Postby fasaxc » Sun Oct 20, 2019 8:39 am

When I log into a site and then click on the lastpass popup to save the password, I either get an empty error popup and the password is not saved or I get an "Invalid response" error popup. I've tried clearing the local cache and removing/reinstalling the Chrome extension to no avail.

This happened after storing lots of passwords (doing my initial import by manually going to each site and logging in).
Posts: 1
Joined: Sun Oct 20, 2019 8:35 am

Re: Empty error when adding new password

Postby batman123 » Thu Oct 24, 2019 7:23 pm

I'm having the same problem
Posts: 2
Joined: Thu Oct 24, 2019 7:22 pm

Re: Empty error when adding new password

Postby brandiricole477 » Tue Nov 12, 2019 7:51 pm

I'm having the same error when it tries to save new passwords. It's getting frustrating because I rely on it working.
Posts: 1
Joined: Tue Nov 12, 2019 7:49 pm

Re: Empty error when adding new password

Postby blargh538 » Tue Mar 31, 2020 9:43 am

I have the same problem as well. I never get the "invalid response" but I get two empty error boxes when I try to save a login. I cleared the cache and even uninstalled and reinstalled the plugin. It worked once then broke again. Are there any logs anywhere that might be able to help me troubleshoot this problem? My Firefox extension has been really buggy for a while now. This and other problems I've experienced recently after prior years of issue-free operation have caused me not to recommend Lastpass to people anymore. I work in IT so if it's frustrating to me then I'll bet a normal computer user will just give up and go right back to writing their passwords down on sticky notes.
Posts: 1
Joined: Tue May 21, 2019 10:19 pm

Re: Empty error when adding new password

Postby jamesjay » Tue Jul 14, 2020 3:37 pm

I am having the same problem, whenever I am trying to save a new password, it is happening both with the popup and when I try to enter the site as a new password directly on LastPass... I always get 'Error Invalid Response'. This is irritating because I want to save these new passwords on some sites that are important to me. Help!
Posts: 1
Joined: Tue Jul 14, 2020 3:33 pm

Re: Empty error when adding new password

Postby JWorsley » Sat Aug 01, 2020 2:17 pm

Is there an answer for this error message? I'm using generating a secure password from LastPass but it won't save it so I can't use the password. Comes up with Error Invalid Response. Thanks for your help.
Posts: 1
Joined: Sat Aug 01, 2020 2:13 pm

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: bosspublic351 and 38 guests