Add button is not working in Chrome

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Add button is not working in Chrome

Postby juliociamarra259 » Mon May 11, 2020 2:00 pm

This is happening to me as well on Google Chrome from my Microsoft Surface.

I'm much more concerned about Lastpass' lack of response on this issue vs. the issue itself. Does not speak well for the support of their product.

Maybe it's time to revisit my Password Management solution. I've been a member for years, but I've never seen anything like this before. SAD!

UPDATE: I had to go into my Lastpass Vault to add my site. This is not the streamlined, integrated and efficient solution that I have accustom myself to :(
juliociamarra259
 
Posts: 2
Joined: Fri Oct 10, 2014 4:58 pm

Re: Add button is not working in Chrome

Postby Steve333 » Thu May 14, 2020 5:05 pm

I've just found this thread by a google search. Was looking for the same answer as I started my own thread a few days ago but no reply's there. This has only been causing a fault in WIndows 10 & the latest iteration of Chrome. Back in early March i was using Vista & the latest possible chrome browser for that OS & had no issues.

EDIT: I've just tried this in Microsoft EDGE & it works fine using that browser.
Steve333
 
Posts: 3
Joined: Wed May 13, 2020 1:30 pm

Re: Add button is not working in Chrome

Postby AFvisions » Mon May 18, 2020 12:51 pm

Same boat as the others.
AFvisions
 
Posts: 1
Joined: Mon May 18, 2020 12:48 pm

Re: Add button is not working in Chrome

Postby Daniel79 » Mon May 18, 2020 1:46 pm

is that problem solved or still on kindly someone update me onit.
Daniel79
 
Posts: 9
Joined: Fri Mar 06, 2020 8:20 am

Re: Add button is not working in Chrome

Postby Steve333 » Tue May 19, 2020 5:29 pm

For me it is still ongoing. Clearly some issue in some browsers.
Steve333
 
Posts: 3
Joined: Wed May 13, 2020 1:30 pm

Re: Add button is not working in Chrome

Postby treble009 » Fri Jun 05, 2020 4:44 am

I've the latest versions of both Chrome as LastPass but it is still not working. Please do something with this LastPass team, or at least explain what is going!
treble009
 
Posts: 1
Joined: Fri Jun 05, 2020 4:39 am

Re: Add button is not working in Chrome

Postby eazye » Tue Jun 23, 2020 6:05 pm

Same issue for me on the latest version of Chrome and LasPass. C'mon LastPass, this is core functionality.
eazye
 
Posts: 1
Joined: Tue Jun 23, 2020 6:03 pm

Re: Add button is not working in Chrome

Postby brazil9240 » Thu Jul 02, 2020 10:51 am

This comes up constantly when a site forces me to change passwords (e.g. every 6 weeks). I generate a new secure password, Lastpass (Desktop Chrome) pop-up offers to save that new password but is unable to grab the correct username. I enter it in, but once I change that username the "Add" button will not work no matter what I seem to try.

My only workaround is to copy the password, submit change password to the site, log out, log back in using correct username and pasted new password, and then the LastPass popup has the correct username and lets me click update.
brazil9240
 
Posts: 1
Joined: Thu Jul 02, 2020 10:45 am

Previous

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google Feedfetcher and 37 guests