iOS 13 Lastpass not working properly

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: iOS 13 Lastpass not working properly

Postby sydneydawg634 » Fri Oct 11, 2019 8:04 pm

I can’t use Lastpass from safari on my ipad on ios13 still, even though I updated the app yesterday. This is the only way I use lastpass on my iphone and ipad. Any suggestions? Is there another browser this will work in?
sydneydawg634
 
Posts: 2
Joined: Sun Sep 29, 2019 5:27 am

Re: iOS 13 Lastpass not working properly

Postby Simmdan » Mon Oct 14, 2019 1:47 am

I encountered this problem after upgrading to iOS 13.1. At least for me, the fix was to go into the iOS settings, then Passwords & Accounts, and Autofill Passwords. On that screen, LastPass was checked but clearly not working after the upgrade. So I unchecked it and then checked it again, and it started working.
Simmdan
 
Posts: 1
Joined: Sun Oct 13, 2019 8:53 pm

Re: iOS 13 Lastpass not working properly

Postby jaredcloud415 » Tue Oct 22, 2019 2:48 pm

iOS 13.1.3 and Safari, running LP for iOS 4.7.8: I can fill in login information on a webpage in Safari using the share sheet if LP recognizes the site. I can no longer access form fills (or address & payment cards, as they are called now) or search login info for a site if LP doesn't recognize the URL going through the share sheet in Safari. I can find those items using the LastPass app itself, but the form fills are useless if they can't be used to actually fill in a form. I emailed tech support about this issue; the CSR who responded asked me for more information and screenshots, I provided them. It has been about two weeks without another response. I hope LP is working on the issue.
jaredcloud415
 
Posts: 10
Joined: Sat Jun 07, 2014 1:50 pm

Re: iOS 13 Lastpass not working properly

Postby shout828 » Sat Nov 02, 2019 11:26 pm

IOS iPad Pro, password auto fill - no way to add lastpass. Works on iOS 13 iPhone 6s
shout828
 
Posts: 1
Joined: Sat Nov 02, 2019 11:22 pm

Re: iOS 13 Lastpass not working properly

Postby ghostinthemachine » Tue Nov 05, 2019 11:41 am

Autofill in 13.2 on iPad does not work. Attempts to remediate:
1. Reset iPad
2. Tried both Safari and Chrome.
3. Turned off Autofill in Settings, waiting 2 minutes, turned back on again. When I turned it back on, the LastPass FaceID popup came up as expected, which makes me wonder if the issue is with iOS 13 not recognizing password fields?
ghostinthemachine
 
Posts: 1
Joined: Tue Nov 05, 2019 11:36 am

Re: iOS 13 Lastpass not working properly

Postby brow0787 » Sun Nov 10, 2019 12:12 pm

Just tried to update a password in the iPhone Xs app with iOS 13.2, no changes would be saved. The password would revert to original one, and pasting the new one in notes wasn’t being saved. Safari integration has worked for me though. Has anyone else experienced this?
brow0787
 
Posts: 1
Joined: Sun Nov 10, 2019 12:06 pm

Re: iOS 13 Lastpass not working properly

Postby ryanhollister685 » Sat Nov 30, 2019 9:47 pm

Hope this gets some visibility. Severely limits the value of LastPass on iOS.

1) No option to fill forms
2) No option to fill login credentials if LP doesn’t recognize domain.
ryanhollister685
 
Posts: 2
Joined: Sun Jul 16, 2017 12:49 pm

Re: iOS 13 Lastpass not working properly

Postby bobhalter1697 » Sun Jan 05, 2020 12:02 pm

I have the same issue, BUT - I found a work around that is tedious but it does work. When I launch a site via the app, although it will not autofill right away as with macbook, it presents the log in screen but leaves the information blank. But note that there is a "passwords" icon above the keyboard. If I touch that, it brings up another window with the website shown. Selecting that autofills the site. So it does work, but it's a rather long process.

But here's another problem. Sometimes when I log into the main Lastpass app on the iPad, the vault is blank and says "Nothing to see here". Anyone have any ideas?
bobhalter1697
 
Posts: 1
Joined: Sun Jan 05, 2020 11:53 am

Re: iOS 13 Lastpass not working properly

Postby perasso835 » Fri Feb 14, 2020 1:03 pm

After weeks of trying I finally got it to work and I think the sequence of steps is important.
What I did was:
1) log out of LP, disable autofill.
2) Settings->passwords & accounts
enable autofill, disable keychain, enable LP
3) Once I enabled LP, it asked me to log in to LP!! which I did.
4) After logging in to LP, I went to a website where I have an account, one whose credentials are stored in LP
I got a "pop up" at the bottom of the screen that asked me if I wanted to use LP credentials to log in, which I did, and it worked.
I also don't know if I have a sequence that will work for everyone, but maybe it will help put someone on the right track.
perasso835
 
Posts: 1
Joined: Fri Feb 14, 2020 12:54 pm

Previous

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: MSN [Bot], NoLifeNiffler, raz25, ReviveQuality and 65 guests