Lastpass Chrome extension broken

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Lastpass Chrome extension broken

Postby kylereierson611 » Fri Feb 28, 2020 10:39 am

Happens for me too

Ubuntu 19.10
Chrome 79.0.3945.130

Have to uninstall and reinstall all the time.
This does not happen in Firefox, or at least hasn't for me yet.
kylereierson611
 
Posts: 1
Joined: Fri Feb 28, 2020 10:36 am

Re: Lastpass Chrome extension broken

Postby aliasHouston250 » Fri Mar 06, 2020 3:51 pm

Same here.
Chrome Version 80.0.3987.122 (Official Build) (64-bit)
Windows 10 Pro Version 10.0.17763 Build 17763
Every 2-3 weeks, the extension quits responding. Uninstalling and reinstalling works, but is obviously a pain. This has been going on for months. Developer Mode is on for the extension, and that has not changed anything.
aliasHouston250
 
Posts: 1
Joined: Fri Mar 06, 2020 3:48 pm

Re: Lastpass Chrome extension broken

Postby Tomvdbosch » Tue Mar 17, 2020 10:50 am

I had this happen to me and my team too. I fixed it by using 1Password.
Tomvdbosch
 
Posts: 1
Joined: Tue Mar 17, 2020 10:48 am

Re: Lastpass Chrome extension broken

Postby Noraac » Thu Apr 09, 2020 3:24 pm

Happening here also. In our small family business office it happens on one of the computers (All are running Ubuntu 18.04.4 LTS with Mate Desktop). Happens in both Opera and Chrome. Does not happen in the pro version we use for the business but does happen when my niece logs into her personal (free) account. Does seem related to LP updates. Never happens on her Windows computer at home. Never happens on my office computer running nearly identical OS setup. As with others here removing and reinstalling the extension works as temporarily fix. I haven't been able to find a file equivalent to the Windows file that some have deleted as a temp fix.
If I could identify that file I would write a script so we could delete it with one click as that would be a simple and less annoying way to deal with it until LastPass is able to figure it out.
Noraac
 
Posts: 6
Joined: Fri Apr 29, 2011 4:28 pm

Re: Lastpass Chrome extension broken

Postby Razorflight » Thu May 07, 2020 9:23 am

The Extension is continuously failing on Chrome. From this Forum, it seems a wide spread and rather long lasting bug/issue. Looks like I need to stop paying you guys and move to a better manager. Why should I pay if you cant keep up with one of the more popular browsers.

Chrome: Version 81.0.4044.138 (Official Build) (64-bit)
Windows 10
Razorflight
 
Posts: 1
Joined: Thu May 07, 2020 9:19 am

Re: Lastpass Chrome extension broken

Postby HCERT » Fri May 08, 2020 11:30 am

Same problem here on Chrome 81.0.4044.129
Windows 10
User was told to export logs in Developer mode but the extension doesn't show the bookmarks.html needed to access it. Only logs I was able to export mentioned a deprecated feature.
Only way to fix was to disable the extension/re-enable, until it breaks again 7 days later.
HCERT
 
Posts: 1
Joined: Fri May 08, 2020 11:28 am

Re: Lastpass Chrome extension broken

Postby kurtriegel » Thu May 14, 2020 9:35 am

Exactly the same problem here, appeared for the first time about 2 weeks ago. Nothing short of uninstalling, then reinstalling, lastpass chrome extension works.
I've done this dozens of times and it is getting old.
This misbehavior, plus the disappearance of easy t use form fills, has me looking for a new password manager. Any suggestions?
kurtriegel
 
Posts: 2
Joined: Sat Apr 16, 2016 12:27 pm

Re: Lastpass Chrome extension broken

Postby lpass563 » Thu May 14, 2020 2:53 pm

kurtriegel Wrote:Exactly the same problem here, appeared for the first time about 2 weeks ago. Nothing short of uninstalling, then reinstalling, lastpass chrome extension works.
I've done this dozens of times and it is getting old.
This misbehavior, plus the disappearance of easy t use form fills, has me looking for a new password manager. Any suggestions?

I moved to Bitwarden a couple of weeks ago and haven't looked back...
lpass563
 
Posts: 6
Joined: Wed Jul 26, 2017 12:31 pm

Re: Lastpass Chrome extension broken

Postby marty917 » Sun May 17, 2020 9:00 pm

Same problem, and it is driving me insane. Has been happening for about 6 months now on both Chrome and Firefox. It may still be working in one browser, but have stopped in the other. Eventually both just stop. Version / release of browser makes no difference. However, IE always works, and has never failed on the same PC. No other colleagues in my team are experiencing this issue. The only difference is that I am using a Lenovo laptop, the others use MS Surfaces...
marty917
 
Posts: 1
Joined: Sun May 17, 2020 8:52 pm

Re: Lastpass Chrome extension broken

Postby jkamp » Tue May 19, 2020 11:21 am

My wife and daughter have been having issues, but I haven't. Trying to figure out common themes.

I'm running as an administrator where my wife and daughter don't. For the people having problems, are you running under an administrator account?
jkamp
 
Posts: 1
Joined: Tue May 19, 2020 11:18 am

PreviousNext

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 79 guests