Lastpass Chrome extension broken

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Lastpass Chrome extension broken

Postby crasschris » Wed Jan 08, 2020 6:31 pm

Jobob Wrote:I have the same issue for Windows 10 on multiple computers. For Windows 10 I've found that deleting the file in the following folder C:\Users\[user]\AppData\Local\Google\Chrome\User Data\Default\databases\ and restarting chrome also fixes it temporarily.


Thanks Jobob. That worked for me. Usually disabling/re-enabling or, more often, uninstalling/reinstalling works. This time I had to go to C:\Users\[user]\AppData\Local\Google\Chrome\User Data\Default\databases\ then I renamed the folder chrome-extension_<ID>. The ID can be found for LastPass in chrome://extensions/.
crasschris
 
Posts: 1
Joined: Thu Jul 07, 2011 8:28 am

Re: Lastpass Chrome extension broken

Postby RobTangen » Thu Jan 09, 2020 10:12 am

So I have had two users in my organization with this same problem for a few months now.

We have the Chrome Ext. installed via Group Policy to reduce the chance that users will delete the ext. by accident.

The temporary fix of "breaking" the database file in C:\Users\[user]\AppData\Local\Google\Chrome\User Data\Default\databases\ would work but only temporarily.

I was banging my head against the wall for a few weeks and I took a shot in the dark and tried something else.

Delete the profile! I exported the users vault to their desktop, deleted the user in the admin console, built them a new profile and imported the vault files back in. This has resolved the issue so far.

Side Note: Both of these users have logged in to the ext. with more than one LastPass profile at some point, not sure if it is related but something to consider.
RobTangen
 
Posts: 3
Joined: Thu Jan 09, 2020 9:56 am

Re: Lastpass Chrome extension broken

Postby jahangeer » Fri Jan 10, 2020 7:33 pm

I have the same exact problem.

Seeing this problem for the last 4 months. I've tried updating Chrome, reinstalling the plugin. But nothing fixes it. A few days later it starts working again. But now it's been a week and over. Next time it starts working, I'm gonna switch to another password manager.
jahangeer
 
Posts: 2
Joined: Mon Jan 06, 2020 8:23 am

Re: Lastpass Chrome extension broken

Postby SteadyNH » Thu Jan 16, 2020 11:49 am

What is the fix for this "Updating" issue?
SteadyNH
 
Posts: 2
Joined: Mon Aug 12, 2019 7:37 am

Re: Lastpass Chrome extension broken

Postby macdan » Thu Jan 16, 2020 12:31 pm

I have the same problem. It worked for me for years, then suddenly stopped working within the last month or so. Re-installing only temporarily fixes the problem.

Chrome: 79.0.3945.117 (Official Build) (64-bit)
Mac: 10.12.6 (16G2136)
macdan
 
Posts: 1
Joined: Thu Jan 16, 2020 12:19 pm

Re: Lastpass Chrome extension broken

Postby ddectis326 » Thu Jan 16, 2020 12:42 pm

I have this same problem. I had to reinstall yesterday and today I get to do it again. Surely lastpass is not this incompetent.
ddectis326
 
Posts: 2
Joined: Thu Jan 16, 2020 12:41 pm

Re: Lastpass Chrome extension broken

Postby ddectis326 » Thu Jan 16, 2020 12:44 pm

I have taken to reporting abuse when I am forced to remove the extension, maybe Google can get their attention. One of the options under "report abuse" is "does not work" which is exactly what is happening.
ddectis326
 
Posts: 2
Joined: Thu Jan 16, 2020 12:41 pm

Re: Lastpass Chrome extension broken

Postby wjfinnigan » Thu Jan 16, 2020 3:07 pm

I kicked on debug, and put chrome in developer mode. I didn't see any errors, but I did see a warning. The warning is that the extension is using a depreciated feature (one that is being phased out) Synchronous XMLHttpRequest. I wonder if the issue is related to that.

I'd be interested in what anti-virus we are all using. It could play a factor. I'm using bitdefender.

I've moved from premium to free this year, are premium plan people also having the issue, or just us freeloaders?

I also use dual factor authentication and don't have it remember my password.

I'd be interested to know many things in common others have that are also experiencing the problem.
wjfinnigan
 
Posts: 1
Joined: Thu Jan 16, 2020 2:55 pm

Re: Lastpass Chrome extension broken

Postby viktorvovkin8766 » Thu Jan 16, 2020 4:13 pm

Same problem here!
viktorvovkin8766
 
Posts: 3
Joined: Thu Oct 11, 2018 7:02 am

Re: Lastpass Chrome extension broken

Postby Buxert » Fri Jan 17, 2020 8:25 am

I have the same problems since about 6 months now. Really annoying, I am re-installing the extention every day.

I also started to use Firefox and the Firefox plugin a few weeks ago. So far, no problems with this browser.
Buxert
 
Posts: 1
Joined: Fri Jan 17, 2020 8:18 am

PreviousNext

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: No registered users and 48 guests