Lastpass Chrome extension broken

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Lastpass Chrome extension broken

Postby sholto486 » Wed Dec 11, 2019 6:49 pm

Same!
sholto486
 
Posts: 3
Joined: Wed Dec 11, 2019 6:48 pm

Re: Lastpass Chrome extension broken

Postby sholto486 » Wed Dec 11, 2019 6:50 pm

Same
MacOS Catalina 10.15.1 (19B88)
Chrome Version 78.0.3904.108 (Official Build) (64-bit)
sholto486
 
Posts: 3
Joined: Wed Dec 11, 2019 6:48 pm

Re: Lastpass Chrome extension broken

Postby scadeg » Fri Dec 13, 2019 12:41 pm

bob805 Wrote:I am certain that there is some sort of conflict somewhere on that system, but don't know how to find it. Enabling/disabling other extensions makes no difference. Maybe it is something with sites visited? Maybe it is something with other software installed on the system?

I asked specifically for diagnostic techniques. Does anyone know of logs, or health-check indicators that might be used to narrow down the problem? I'd even be happy with something that shows the extension is "unhappy." As it is, the icon remains red (signed in) and the failure is not obvious until the function is needed ... probably long after whatever conflict happened.


Same. I've had this issue since they did that extension rewrite with the UI changes a while back. I don't recall when. Since then, extension will work for a while after installation, then simply fails to load. I've noticed Chrome will report the extension using up a significant amount of CPU time, so I will kill it.

Taking Bob's cue, yesterday I disabled ALL other plugins, reinstalled LastPass, even rebooted. LastPass ran fine for the morning. In the afternoon I had to reboot for something unrelated, and the extension started showing the same issues again.

My LastPass "Welcome" email was in 2012, and I've been a faithful user and have sung the praises of LP to many friends and coworkers. But now...

It may be time to switch. That really saddens me. I loved how LP handled the breach a few years back. But now...

The browser extension is my primary entry point for LP. I will give tech support a chance. But... if they fail, I'm gone.

And I was just thinking I needed to get back on premium.
scadeg
 
Posts: 1
Joined: Fri Dec 13, 2019 12:24 pm

Re: Lastpass Chrome extension broken

Postby sidetrak06 » Thu Dec 19, 2019 11:23 pm

My entire business uses LastPass and half of our users are experiencing identical issues. If they can't get this fixed, we will have to pull the entire account. My guess is that they have a huge team of engineers working on this day and night and that is why they refuse to admit it is a problem until they have a solution. They will miraculously but silently release an update some day that fixes the issue but will never own it. I have talked to multiple reps and they just blame it on me and my Google profile being the issue. I understand it is tough to service a platform that you don't have control over, but with that business model comes the responsibility to own your product and step up to the plate when there is an issue that needs to be made right.
sidetrak06
 
Posts: 1
Joined: Thu Dec 19, 2019 11:17 pm

Re: Lastpass Chrome extension broken

Postby tania527 » Mon Dec 23, 2019 2:19 pm

Another one. Driving me crazy - it used to be every couple of months, now it's a couple of times a week. I'm on the paid version and would really appreciate at least an acknowledgement from Lastpass. This post has been ignored by them up to now.
tania527
 
Posts: 1
Joined: Mon Dec 23, 2019 2:16 pm

Re: Lastpass Chrome extension broken

Postby andrewbrntt » Mon Dec 30, 2019 4:00 pm

Same here, the Chrome extension seems to lock up, and I have to uninstall and reinstall. I enjoy LastPass, but this issue needs to be addressed because it looks like it has been an issue for quite some time.
andrewbrntt
 
Posts: 1
Joined: Mon Dec 30, 2019 3:54 pm

Re: Lastpass Chrome extension broken

Postby varoomba1972 » Tue Dec 31, 2019 11:40 pm

I'm having the same problem. It's getting very annoying having to look up passwords on my phone - especially since Last Pass has made it so easy to utilize random long passwords!

I wonder why LastPass isn't acknowledging the problem - or asking some of the people in this tread to help them troubleshoot...
varoomba1972
 
Posts: 1
Joined: Tue Dec 31, 2019 11:38 pm

Re: Lastpass Chrome extension broken

Postby chrome251 » Thu Jan 02, 2020 1:53 pm

Jobob Wrote:I have the same issue for Windows 10 on multiple computers. For Windows 10 I've found that deleting the file in the following folder C:\Users\[user]\AppData\Local\Google\Chrome\User Data\Default\databases\ and restarting chrome also fixes it temporarily.


This worked for me, thank you!
chrome251
 
Posts: 1
Joined: Thu Jan 02, 2020 1:52 pm

Re: Lastpass Chrome extension broken

Postby LasPUSER99 » Fri Jan 03, 2020 7:01 am

Izoflame Wrote:Just curious, for those who responded to OP, whether you're running the same version of Chrome and OS as OP?

In any case, since I don't have a resolution, and haven't seen a response from anyone who does, open a support case and keep us posted!


Where to open support case? I've searched and even tried to reply to previous support ticket..
LasPUSER99
 
Posts: 4
Joined: Thu Dec 19, 2019 9:59 am

Re: Lastpass Chrome extension broken

Postby nicolasn » Sat Jan 04, 2020 1:37 am

Same problem here
MacOS Catalina 10.15.2
Chrome 79.0.3945.88 (Official Build) (64-bit)

Works fine if i uninstall and reinstall the extension but that is working until i restart the browser or the entire system.
nicolasn
 
Posts: 1
Joined: Sat Jan 04, 2020 1:34 am

PreviousNext

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: dragosven, Google Feedfetcher, grregis680, hanswahlgren410 and 51 guests