Lastpass sesame on Ubuntu Linux

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Lastpass sesame on Ubuntu Linux

Postby LeoBR » Mon Aug 19, 2019 12:05 am

Hello,

I am trying to run sesame on Linux Ubuntu 18.04 LTS. After following instructions on how to do it, I can't run it. Eveytime I try, a "libpng12 dependency package error" appears in the screen, even after installing this package from Ubuntu. Any workaround on that? Thanks in advance.
LeoBR
 
Posts: 1
Joined: Mon Aug 19, 2019 12:00 am

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 80 guests