Unabale to use LP icon in Firefox to login

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Unabale to use LP icon in Firefox to login

Postby DeWrek » Sun Aug 18, 2019 4:23 pm

I'm using the LP extension (4.31.2.3) in private browsing in Firefox 68.0.2 64-bit on Windows 10 Pro. Clicking the LP icon requests permision (every time the browser starts) for LP to collect URLs, then it opens a new browser tab showing the LP signin page. Dismissing that and clicking the icon again displays the normal (as was before, anyway) "Get started with your email" dialog, and clicking "Signin" gives the normal login dialog requiring the email address and password. When those are entered and the "Log in" button clicked, the dialog disappears, but nothing else happens - the icon remains black and, of course, no logins in other pages are filled.

Using a browser tab to display the LP login web page, it is possible to login.

Why is the icon not functioning as it used to? And why do I have to give permission tor LP to collect URLs every time Firefox starts?
DeWrek
 
Posts: 4
Joined: Wed May 17, 2017 4:03 pm

Re: Unabale to use LP icon in Firefox to login

Postby smaxpw » Sun Aug 18, 2019 4:50 pm

I have been having the exact same issues for about 2 weeks now, using Firefox Developer Edition 69.0. Can not use the LastPass extension at all so Lastpass is essentially useless to me now on Desktop.

If I didn't have another 2 years worth of licenses left I'd be switching to BitWarden. Please fix this so I can use the product I am paying for, using a different browser is not an option.
smaxpw
 
Posts: 1
Joined: Sun Aug 18, 2019 4:45 pm

Re: Unabale to use LP icon in Firefox to login

Postby bryates296 » Sun Aug 18, 2019 8:20 pm

I'm having the same issue. Have created 2 tickets. Have yet to receive help. I tried Keeper security but it's not working very well either. Will try BitWarden next.
I've turned off auto renewal.
bryates296
 
Posts: 14
Joined: Wed Oct 11, 2017 9:08 pm

Re: Unabale to use LP icon in Firefox to login

Postby vitexlast381 » Tue Aug 20, 2019 7:16 am

having the same issue suddenly out of the blue... was working fine last month.. i have updated firefox to the latest version and reinstalled the firefox LP add on.. but when I use the right click on the add on.. when i type in my logon and hit submit it just thinks for ever ...( interestingly if i enter the wrong password it immediately detects that) If i close firefox and use the LP desktop shortcut.. opens firefox and the same thing happens... the only work around i have found so far it so manually enter lastpass.com in to my browser and hit login - works fine, or use my android app.. also works fine...
vitexlast381
 
Posts: 1
Joined: Tue Aug 20, 2019 7:11 am


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google Feedfetcher, rj486 and 62 guests