Data Breach.

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Data Breach.

Postby gammeredit » Sun Aug 18, 2019 7:24 am

Googles Password Checkup extension has just triggered the following"

"The Password Checkup extension detected that the following 1 account has a password that is no longer safe due to a data breach.
You should change your passwords now".
lastpass.com

Has anyone else received this warning.
gammeredit
 
Posts: 3
Joined: Mon Dec 26, 2016 5:14 pm

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 50 guests