Page 1 of 5

Sharing is not working

PostPosted: Thu Aug 15, 2019 11:39 am
by alwayssmile789
Hello, I'm trying to share credentials through the my vault with an employee. For some reason , that person doesn't get the request, not matter how many times, I removed his permission and then added it again. Now it's stuck on Pending. Now, sometimes, it's all goes smooth as I sahred with him credentials many times. Some credentials sharing are just stuck. I'm not sure how to solve this.

Thank you,
Shlomo

Re: Sharing is not working

PostPosted: Thu Aug 15, 2019 1:31 pm
by billccd
I am also having an issue with password sharing. I updated my password for a site but it is not passing the updated password onto the person it is shared with. Their account still shows the old password.

Re: Sharing is not working

PostPosted: Fri Aug 30, 2019 12:49 pm
by PLMelissa
We are having the same problem. We update a shared password and other users who then check the password do not have the update password.
I tried clearing the cache for one users and it did not work.
For the same users, I logged into LastPass using IE, which she had not used before to access LastPass. The updated password appeared. Logged back into Chrome and the old password still appeared.

Re: Sharing is not working

PostPosted: Thu Sep 05, 2019 7:59 am
by hayden819
I try to share a password via Lastpass Vault using Google Chrome - I enter the sharee's email address but when I click share, Nothing.
I do the same thing in Firefox and it works fine.
This Google Chrome bug needs to be fixed ASAP or you'll be losing users.

Any help here?

Re: Sharing is not working

PostPosted: Fri Sep 06, 2019 8:11 am
by Crewsen
SAME issue here, very infuriating trying to share school login info with my wife. Press Share button and it HANGS.
:twisted: :evil:

Re: Sharing is not working

PostPosted: Fri Sep 06, 2019 9:18 am
by Bex
Hey LP Community,

Please keep in mind that whenever ANY changes are made to an already shared item. It will render the version that the person, who already has the previously shared item obsolete. In order for the recipient to be able to view the shared item again You must re share the item for them to resume use.

Please try this out and let me know how it goes!

-Bex

Re: Sharing is not working

PostPosted: Fri Sep 06, 2019 10:55 am
by MythicDoctor
Same issue here. Have reloaded the page and tried sharing a password multiple times today.

Open lastpass entry -> click share -> enter recipient email -> click share/submit -> nothing happens -> keep clicking -> nothing happens -> keep clicking -> mental breakdown

Re: Sharing is not working

PostPosted: Sat Sep 07, 2019 7:29 pm
by griffir85
Share it not working here as well...

It seems to be something related with the JS component in the page. Does anyone knows how to contact the development team?

Image attached here: https://imgur.com/u8Uc3Kp

Re: Sharing is not working

PostPosted: Wed Sep 11, 2019 2:31 am
by msaxer
There seem to be two different problems described in this thread:
1. Shared passwords not updating - this has been a broken (IMO) feature in LastPass forever which there doesn't seem to be any interest in addressing.
2. LastPass extension in Chrome recently not allowing the password sharing process to complete (see MythicDoctor's comment above). Users are stuck in a loop and forced to cancel sharing. Interestingly when I try sharing using the LastPass vault at lastpass.com in Chrome there's not even a "Share" button visible.

Ah...disabling uBlock Origin for lastpass.com seems to address the problem for me. Lastpass sharing worked for me in Firefox (even with uBlock Origin enabled). I suspect putting Chrome into Incognito mode with no extensions would do the trick as well.

Re: Sharing is not working

PostPosted: Wed Sep 11, 2019 4:42 am
by internalmarketing785
Same issue here. I was able to share a password with someone this morning. I needed to share another for a different site with the same person this afternoon but nothing happens when I was clicking the Share button. :?