Page 2 of 6

Re: Sharing is not working

PostPosted: Tue Sep 17, 2019 12:18 pm
by atheow
I'm having this issue now, too. Disabling blockers doesn't help. I've shared many passwords before with no issue. I'm the former Family Manager on my account, now a free user sharing with another free user.
I'm running LastPass on Chrome, on a Windows 10 Pro PC.

Re: Sharing is not working

PostPosted: Tue Sep 17, 2019 12:23 pm
by atheow
Bex Wrote:Hey LP Community,

Please keep in mind that whenever ANY changes are made to an already shared item. It will render the version that the person, who already has the previously shared item obsolete. In order for the recipient to be able to view the shared item again You must re share the item for them to resume use.

Please try this out and let me know how it goes!

-Bex


I'm not sure about everyone else, but that's not relevant to the experience at least some of us are having.
Personally, I've used the share feature many times. Now, however, I'm having the same problem: I click share, check the 'Allow Recipient to View Password' box, and the Share button doesn't work. It only lets me cancel and then warns me that I'm about to discard the changes. I don't want to discard changes, I want it to work.
I'm using LP on Chrome, on a Windows 10 Pro PC.
I've never had issues like this before and it's only started for me in the past few days. Disabling adblockers and Ghostery does not help.

Re: Sharing is not working

PostPosted: Tue Sep 17, 2019 12:26 pm
by atheow
msaxer Wrote:There seem to be two different problems described in this thread:
1. Shared passwords not updating - this has been a broken (IMO) feature in LastPass forever which there doesn't seem to be any interest in addressing.
2. LastPass extension in Chrome recently not allowing the password sharing process to complete (see MythicDoctor's comment above). Users are stuck in a loop and forced to cancel sharing. Interestingly when I try sharing using the LastPass vault at lastpass.com in Chrome there's not even a "Share" button visible.

Ah...disabling uBlock Origin for lastpass.com seems to address the problem for me. Lastpass sharing worked for me in Firefox (even with uBlock Origin enabled). I suspect putting Chrome into Incognito mode with no extensions would do the trick as well.


I'm in the number 2 category. Disabling uBlock did not make a difference for me. I also have Ghostery disabled for LastPass.
I haven't tried running it in Incognito mode because I'm lazy and didn't want to have to log back in, but I guess I'll give it a shot. Although, wouldn't disabling all extensions by default disable LastPass? Oh well, I'll try to work on it some more.
I'm using LP in Chrome on a Windows 10 Pro PC.
I've never had this issue before and have shared successfully many times.

Re: Sharing is not working

PostPosted: Wed Sep 18, 2019 11:50 am
by Brian178
griffir85 helped solve this for me by posting that screenshot (or, at least come up with a workaround). Using Firefox, I noticed with the help of Inspect Element > Console that the error happened right at the moment I selected someone's email address from the Recipient Email Addresses drop-down field. So... I just typed the name instead of selecting it from the list and voila! The share was sent. (This is obviously only a workaround and LP still needs to troubleshoot this.)

And, for the record, the problem I was having was at the point of clicking the "Share" button and nothing would happen. Thanks again for that screenshot @griffir85!

Re: Sharing is not working

PostPosted: Wed Sep 18, 2019 2:49 pm
by Epulon
Brian178's workaround works for me as well. i.e., type the entire email address and then hit share.

Note that the issue appears for me in both Chrome incognito mode and the MS Edge browser (as well as my usual setup of chrome w/ extensions/ad blockers enabled). In all cases the share button gets disabled when selecting an email from the dropdown list.

Re: Sharing is not working

PostPosted: Fri Sep 20, 2019 12:31 am
by dillon90
My issue is identical to others here. I try and share a new password with my client (never shared before) and I cannot progress past the Share button. Nothing happens when I click share and if I then close the window I am warned that my changes will be discarded. No amount of waiting changes anything. There is nothing to show the action has been taken, and this is reflected in my client's experience who doesn't get offered the Share.

I see that this has been a problem for people for over a month now. This functionality is a core part of why and many others use this system with our customers, clients, loved ones, etc.

It should be a top priority for you to fix, or at least respond to with an ETA.

Best regards

Dillon

Re: Sharing is not working

PostPosted: Mon Sep 23, 2019 2:29 pm
by cralls86
Same issue here, I can see an error in the javascript console on Chrome that says dialog is not defined

Re: Sharing is not working

PostPosted: Mon Sep 23, 2019 3:29 pm
by cralls86
Now 1 hour after making this post I cannot create new passwords, it says Invalid Response. Seems like lastpass has gone down

Re: Sharing is not working

PostPosted: Mon Sep 23, 2019 4:53 pm
by Brian178
I need to clarify about the workaround I posted on the 18th. I noticed today, you also must use the mouse (and NOT the keyboard) to CLICK "Share".

So, again: instead of selecting a person's email address from the drop-down list, TYPE IT IN, and then do NOT hit 'Enter' on the keyboard to send the Share. You must use the mouse to CLICK on the Share button. (Still annoying, I know. Hopefully LastPass will fix this soon.)

Re: Sharing is not working

PostPosted: Tue Sep 24, 2019 11:48 am
by lisamarie616231
Sharing isn't working for me. I click Share and nothing happens. I've been going back and forth with a support representative via email for over 2 weeks now but he doesn't seem to know what he's doing, since he can't help me fix the problem.

Has anyone found a solution to this? This is getting ridiculous.