Possible problem with version 4.31.2.3?

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Re: Possible problem with version 4.31.2.3?

Postby BioTeq » Mon Aug 19, 2019 4:18 pm

Unfortunately something is broken in either Firefox or LastPass. After DAYS of debugging I was able to get it to work again.
Setup that works for me is Firefox 69 nightly, Lastpass 4.29.0.4
No version of Lastpass works with FF 68.xxx for me.
BioTeq
 
Posts: 5
Joined: Thu Aug 15, 2019 8:09 am

Re: Possible problem with version 4.31.2.3?

Postby Bex » Wed Aug 21, 2019 3:22 pm

Hi LP Community,

For users who are experiencing this issue. Please attempt the following below to resolve this issue:

Please go to the firefox settings and disable, " Always use Private browsing mode." Our recent update has caused some unintentional interference with this feature on Firefox and we are currently working on a fix for this.

If you still encounter issues then please do the following below, so our support team can record the nuances of this issue on FireFox.


- Submit a ticket and provide a screenshot or screen cast, so that our team can get a better visual of the issue present.

Submit a Ticket - https://support.logmeininc.com/lastpass ... s-lp010121

Thank you for bringing these issues to our attention, so we can better our services and quality of support.
-Bex
Bex
Site Admin
 
Posts: 69
Joined: Tue May 07, 2019 3:17 pm

Previous

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google Feedfetcher, nick595, rj486, win7user and 68 guests