LastPass stopped working

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

LastPass stopped working

Postby dstout0280 » Tue Jul 30, 2019 11:27 am

I have a premium subscription which expires 4/27/20 running on Windows 10 and Edge. All was working well until two weeks ago. Now constantly logs-off automatically, sometimes with notice others times not. In Windows Apps I see two LastPass apps: "LP for Windows Desktop" Version 4.0.0.0, App 5.21 MB, Data 1.02 MB and "LP Free Password Manager" Version 4.31.0.0, App 18.5 MB, Data 16.0 KB. I can log into both but neither works. I have tried to download "PW for Edge", but it will not launch. What must I do to get PW working for me again?
dstout0280
 
Posts: 1
Joined: Tue Jul 30, 2019 11:08 am

Re: LastPass stopped working

Postby ajarnett1900 » Thu Aug 08, 2019 12:11 pm

This all started a few days ago when the LastPass icon disappeared from the top toolbar and stopped automatically filling in my ID and password for me on websites such as Amazon. I restored my computer to a date 5 days ago before this problem cropped up but the restore did not cure LastPass, it still will not automatically fill in ID or passwords. I can log into LastPass and launch Amazon but LastPass still doesn't fill in the login information. I have run virus scans, etc and no problems have been revealed that would explain what has gone wrong with LastPass.
I am using Window 7 and Chrome browser. I sent email to Help and got a response, followed all the directions.......I used my android phone to download the multifactor authentication app. I enabled LastPass Authenticator on the LastPass account settings on my PC, closed the LastPass program then re-opened and logged into LastPass on my PC while my phone was connected to the computer and was asked to enter the authentication code which I did. On the PC LastPass account settings I went to Trusted Devices. It still said there were no trusted devices and at no time was I given an opportunity to add a trusted device so I can only guess that this Help fix didn't have anything to do with the fact that LP has quit working. By enabling LP on Google Chrome I get a LP icon on the top toolbar but it is black and non-functional instead of red and working as it did in the past. The robot chat on LP doesn't produce anything helpful so I've sent yet another email. Meanwhile if anyone finds a way to fix LP please post.
ajarnett1900
 
Posts: 1
Joined: Thu Aug 08, 2019 12:01 pm

Re: LastPass stopped working

Postby nikldrum847 » Sat Aug 17, 2019 11:11 am

I have the same issue with LastPass not working on my Windows 7 computer, but this issue is only present with the Firefox browser. It continues to work fine with Windows 7 and Chrome.
With my Windows 10 computer, LastPass works fine with BOTH Firefox and Chrome. So, go figure. Sure hope that the LastPass programmers are able to SOON fix the issue with Windows 7/Firefox browser.
nikldrum847
 
Posts: 1
Joined: Sat Aug 17, 2019 11:00 am

Re: LastPass stopped working

Postby cranem451 » Tue Aug 20, 2019 5:05 pm

In the lower left of the "Edit password" Dialog there are Four Icons. Select the Rightmost Icon which looks like a Wrench.
The "Edit Form Fields" Dialog has Field name on the Left and the Value to paste into that Field.

I have seen that the Field name has changed (on the website) and I have deleted the Fields.
This seems to happen on some sites which have more than One login screen you can use and LastPass saves the different Fields in the "Edit Form Fields" Dialog so it can select the matching Value to use in that Field on the website. This is where Fill-in data is stored such as a website that requires a PIN: number to be entered during the login.

Then you have to select the "..." Icon in your browser and Click on: "Account Options", "Advanced", "Clear Local Cache"
Then you have to select the "..." Icon in your browser and Click on: "Account Options", "Advanced", "Refresh Sites"

This may or may not help...

As a last resort:
Click the "..." Icon and click "Add Item"
Click the "..." Icon and click "password"
Delete all the fields and enter into the
URL: field http://www.amazon.com
Name: Amazon_Test_01
Username: (your username)
Password: (your password)
Notes: Testing01
Click Save button and try it out.
This will eliminate trying to reuse the Password Item you already have which might remember something which is causing the issues you are seeing.
cranem451
 
Posts: 3
Joined: Tue Aug 20, 2019 3:48 pm


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 58 guests