Invalid Response with Chrome

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Invalid Response with Chrome

Postby MarvinGardens » Thu Jul 25, 2019 9:21 am

Whenever I try to add a site or update a password using the Chrome extension (Windows 7) I get "Invalid Response". I'm not sure when this started -- maybe a week ago. I found an old thread that talks about this problem and tried everything suggested - clearing the LastPass cache, disabling and re-enabling the extension, but nothing works. When I change a site password I have to open up the LastPass vault and update the site info manually.

Since I can't use the extension to make changes, is there a way I can shut off the popup that asks me if I want to update LastPass when I change a password?

Thanks
MarvinGardens
 
Posts: 6
Joined: Sat Jul 18, 2015 5:24 pm

Re: Invalid Response with Chrome

Postby jeffwill » Wed Jul 31, 2019 8:39 am

I have had this problem surface a couple of times recently as well. The first thing I did was uninstall the LastPass plugin extension in Chrome, reinstalled it and Bam! Good to go.
jeffwill
 
Posts: 1
Joined: Wed Jul 31, 2019 8:29 am

Re: Invalid Response with Chrome

Postby RandomLastPassUser » Sun Aug 04, 2019 4:28 pm

I often get "ERROR" and "Invalid response" popup message when I log in to a website and LastPass is trying to update the password. I have uninstalled the LastPass Chrome plugin and it works once or twice, THEN IT HAPPENS AGAIN. I uninstall the plug, "chrome:quit" to totally quite Chrome, then start Chrome, add the Plugin and it fixes it TEMPORARILY. Uninstalling and reinstalling is NOT A FIX if it keeps happening.

Windows version:
Microsoft Windows 10 Home

Chrome version
Version 75.0.3770.142 (Official Build) (64-bit)
RandomLastPassUser
 
Posts: 1
Joined: Sun Aug 04, 2019 4:24 pm

Re: Invalid Response with Chrome

Postby theresa509 » Mon Aug 05, 2019 10:49 am

I get this all the time now -- ever since the July 25 update. i have tried all of the suggestions. nothing works. :x
theresa509
 
Posts: 2
Joined: Sun Jul 21, 2019 5:34 pm

Re: Invalid Response with Chrome

Postby kimmieroo » Mon Aug 05, 2019 3:35 pm

I am also having issues with the Invalid Response error in Chrome. I've cleared the local cache, removed the extension and reinstalled, and like others have mentioned, LP will work properly for an event or two, then it's back to the error. So frustrating.
kimmieroo
 
Posts: 1
Joined: Mon Aug 05, 2019 3:34 pm

Re: Invalid Response with Chrome

Postby devpassuse » Tue Aug 06, 2019 3:26 pm

same problem here - any suggestions?
devpassuse
 
Posts: 1
Joined: Tue Aug 06, 2019 3:25 pm

Re: Invalid Response with Chrome

Postby pizzaProgrammer24 » Tue Aug 06, 2019 3:59 pm

Same here! When I have just created or updated a password, the Chrome extension puts out the pop up asking if I would like to add or update, respectively, but clicking it just opens up another pop up that says "Invalid Response" and no changes are saved. The same message is given when I try to add or update from the Chrome extension Vault but I can add or update normally by going through the actual Last Pass website to get to my vault.

If I inspect the page (using Chrome developer tools), clicking the "add" or "update" buttons outputs the following message to the Console:
"Cannot read property 'getFormMetaData' of undefined contentScriptSiteDialog.js:1"

Trying again, I got these messages instead (I was testing with my Dropbox account):

"WebSocket connection to 'ws://127.0.0.1:17602/ws' failed: Error in connection establishment: net::ERR_CONNECTION_REFUSED pkg-unity.min-vflmDmeP5.js:1"
"POST https://www.dropbox.com/2/cloud_docs/admin_settings/get 409 VM1958:1"

I could not get any errors to show in the Console when trying to submit from Chrome extenstion Vault.
Actually, I could not get any more errors in the console, even when I was submitting to the pop up.

One more issue I noticed is, when I went and changed my password in LastPass website vault, the Chrome Extension would not get the update and would still fill the old password.
pizzaProgrammer24
 
Posts: 1
Joined: Tue Aug 06, 2019 12:17 pm

Re: Invalid Response with Chrome

Postby si645 » Wed Aug 07, 2019 7:34 am

I am having the same problem
si645
 
Posts: 1
Joined: Wed Aug 07, 2019 7:33 am

Re: Invalid Response with Chrome

Postby magic2c304 » Wed Aug 07, 2019 7:54 am

I am having the same problem. Any updates from Last pass when they will have a resolution to this? If not I will have to change to another password manager.
magic2c304
 
Posts: 1
Joined: Wed Aug 07, 2019 7:53 am

Re: Invalid Response with Chrome

Postby lindsayrebecca186 » Wed Aug 07, 2019 9:43 pm

Constantly! It's horrible! If I clear cache and reinstall the extension it will work one time, but then goes back to Invalid Response. I have to do everything manually.
lindsayrebecca186
 
Posts: 1
Joined: Wed Aug 07, 2019 9:41 pm

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google Feedfetcher and 97 guests