Can't log into Android app

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Re: Can't log into Android app

Postby axegrinder3919 » Thu Aug 15, 2019 1:26 pm

I have the same problem. I have been using Lastpass on my Windows laptop, so I installed the Android app on my phone. I tried enabling Multifactor Authentication, hoping that it would allow a code to be sent to my phone, but every time I was asked to input my master password, it told me it was wrong when it was correct (I tried entering it several times!). I went through all the account settings but could not find anything I could change.
It took me some time to learn to use Lastpass on the laptop, but for Android the app seems useless. I will have to look for an alternative App if Lastpass can not offer a solution.
axegrinder3919
 
Posts: 1
Joined: Thu Aug 15, 2019 12:45 pm

Re: Can't log into Android app

Postby kikodawg11896 » Sun Aug 18, 2019 1:44 pm

In the Same Boat and it is sinking as far as I am concerned. There are alternatives and since Last Pass ain't fixing the problem, I'm looking elsewhere.
kikodawg11896
 
Posts: 1
Joined: Fri Dec 04, 2015 4:34 am

Re: Can't log into Android app

Postby sjt675 » Mon Aug 19, 2019 11:53 am

I've just had the same problem with a new Moto phone. I've temporarily disabled the Mobile Device Access Restriction under the Account Settings interface in the chrome extension and I can now use my phone. I'll try turning the restriction back on again after it is fixed.
sjt675
 
Posts: 1
Joined: Mon Aug 19, 2019 11:51 am

Re: Can't log into Android app

Postby notorious » Mon Aug 19, 2019 10:57 pm

Having the same problem here too. It use to be straight forward, I try to login with phone then got blocked then received email, click link on email then mobile UUID added. Now I don't receive any email, tested sending email from Lastpass and it's working. The only difference I can see is when it works I was using Android Nougat, it didn't work now when I'm using Android Pie
notorious
 
Posts: 1
Joined: Mon Aug 19, 2019 10:40 pm

Re: Can't log into Android app

Postby lostineb » Fri Aug 30, 2019 3:19 pm

I have exact same issue. Won't work on new Pixel 3A XL. Can't access support to help. Is only solution to ditch LastPass for other service?
lostineb
 
Posts: 1
Joined: Fri Jan 01, 2016 2:40 pm

Re: Can't log into Android app

Postby jonathanHaase » Mon Sep 09, 2019 8:32 pm

If you have mobile restrictions turned on you have to go in and disable mobile restrictions, then log on from your new mobile device, then turn mobile restrictions back on.
jonathanHaase
 
Posts: 1
Joined: Mon Sep 09, 2019 8:31 pm

Re: Can't log into Android app

Postby Haircut101 » Thu Sep 12, 2019 4:44 am

FIX ON ITS WAY I have chased and chased Support and been given a number of things to try and resolve this. Eventually after weeks of it not working a support engine finally stated that there will be a fix in the next release of the Android App. 2 weeks later still not released. Formally complained to my Account manager and the next day got a call and email to state the version release for the Android App v4.11 is being released starting today and expected complete release by end next week
Haircut101
 
Posts: 4
Joined: Tue Jul 09, 2019 9:01 am

Previous

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot], win7user and 58 guests