Not getting new UI in Chrome Extension

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Not getting new UI in Chrome Extension

Postby goozak » Thu Jul 04, 2019 7:07 am

I'm using the LastPass Chrome Extension version 4.30.0, which appears to be the latest, but I'm not seeing the UI mentioned in this Blog post : https://blog.lastpass.com/2019/03/new-improved-look-lastpass.html/ ("Do more from your browser extension").

Could it be because I'm still on Windows 7?
goozak
 
Posts: 8
Joined: Sat Oct 11, 2014 8:07 am

Re: Not getting new UI in Chrome Extension

Postby samesame » Thu Jul 04, 2019 8:35 am

My experience is same with FF and Chrome, using lates W10 1903
samesame
 
Posts: 1
Joined: Thu Jul 04, 2019 8:34 am

Re: Not getting new UI in Chrome Extension

Postby DobbelE » Fri Jul 05, 2019 6:57 am

I'm also having this problem. My colleagues that have started using the extension recently have the new UI, so meybe it's something related to me having used Lastpass for a while. I have a premium account.
DobbelE
 
Posts: 2
Joined: Fri Jul 05, 2019 6:52 am

Re: Not getting new UI in Chrome Extension

Postby visje » Wed Jul 10, 2019 7:59 am

Same here on both machines and in FF and Chrome... I have a Family account. Why do they do this everytime
visje
 
Posts: 19
Joined: Wed Nov 15, 2017 11:53 am

Re: Not getting new UI in Chrome Extension

Postby goozak » Fri Jul 19, 2019 10:20 am

Update : Just got the new interface at work (on Win10) this morning after login in LastPass!

Strangely enough, my add-on version is now 4.29.0.4 (it was 4.30.0 on my home computer with Win7)...
goozak
 
Posts: 8
Joined: Sat Oct 11, 2014 8:07 am

Re: Not getting new UI in Chrome Extension

Postby DobbelE » Fri Jul 19, 2019 3:01 pm

I also got the new UI today, although my extension version is still 4.30.0
DobbelE
 
Posts: 2
Joined: Fri Jul 05, 2019 6:52 am

Re: Not getting new UI in Chrome Extension

Postby goozak » Fri Jul 19, 2019 3:22 pm

Correction : The 4.29.0.4 version is in Firefox at work, the 4.30.0 version was on Chrome at home — I guess I'll have the UI there also when I get home.
goozak
 
Posts: 8
Joined: Sat Oct 11, 2014 8:07 am

Re: Not getting new UI in Chrome Extension

Postby FlyingHawk » Fri Jul 19, 2019 3:50 pm

Roll out of the new UI is independent of extension version. You can have a newer/older extension version but with old/new UI.
All recent versions contain both UIs, it's completely the server side's decision which one you'll see.
FlyingHawk
 
Posts: 775
Joined: Wed Mar 18, 2015 12:04 pm


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot], Google Feedfetcher, livio601 and 69 guests