Shared Passwords Not Updating For Team Members

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Shared Passwords Not Updating For Team Members

Postby bennett611 » Fri May 31, 2019 12:52 pm

I have an ongoing issue with password syncing on a teams account with ~30 users. There are multiple shared folders in the account and for every user, if a shared password is updated it is immediately reflected on the system that made the change. However, for every other user the login still shows the old password as the autofill option.

This would seem to indicate an update delay which would kind of make sense (maybe it needs a few min), BUT if the user having the issue views the password history the new password is shown there immediately.

The environment is a mix of iOS, macOS and Android with a mix of Browser plugins (Chrome and Safari), LastPass app for mobile and the desktop app for Mac and this behavior is reflected across all variations. Restarting the computer does not have an affect, signing out and back in does not resolve. It seems that after several hours to a day the autofill password will finally reflect the new password as current.

I have reached out to Support directly regarding this issue and this has been the order of methodology so far:
1. Recommended I have the user sign out, clear the cache for the browser plugin and sign back into their account - Sure, had multiple users do so with no change.
2. Asked if the user is seeing the correct password by logging into the LastPass portal directly via a web browser - Yes correct password is shown as current.
3. Recommended the users reinstall the browser plugin - Hmm not sure how the browser plugin would affect the phones mobile app or macOS desktop app, asked for clarification on this and the next solution and have not received further responses.

We're now on day 3 without an update so I thought posting up here on the forums might generate some movement. Has anyone else run into this and found a solution?
bennett611
 
Posts: 1
Joined: Fri May 31, 2019 12:31 pm

Re: Shared Passwords Not Updating For Team Members

Postby deej » Sun Aug 04, 2019 7:54 pm

Did you ever get a response for this? I am having a similar issue in my organisation which is causing a lot of frustration.

Essentially one user changes a password in a shared folder, another user attempts to use it but it fails due to them stilling having the old password. They keep trying and therefore lock the account. Password gets reset. Rinse repeat.

Refreshing the cache appears to work but my users shouldn't have to do this every day when they first login.
deej
 
Posts: 1
Joined: Sun Aug 04, 2019 7:50 pm

Re: Shared Passwords Not Updating For Team Members

Postby PLMelissa » Fri Aug 30, 2019 12:54 pm

We are having the same issue.

I checked one user who has only used Chrome for LastPass. The new password did not appear.
We logged her into LastPass via IE and the new password showed. Definitely seems to be a caching thing, although we did a clear cache in Chrome and it did not correct the issue.
This feature not working is taking away one of our major uses for LastPass in our office.
PLMelissa
 
Posts: 2
Joined: Fri Aug 30, 2019 12:42 pm

Re: Shared Passwords Not Updating For Team Members

Postby mgreene30 » Fri Aug 30, 2019 2:31 pm

We are also having this super annoying issue.
mgreene30
 
Posts: 1
Joined: Fri Aug 30, 2019 2:29 pm

Re: Shared Passwords Not Updating For Team Members

Postby SpawnOfThrawn » Fri Sep 06, 2019 4:17 pm

Also running into the same issue.

I decided to create a test enviroment for this (1 Test Shared Folder, 2 Test Users).

Found that when a person creates a new site in the shared folder:
1. Other users do not receive notification
2. When passwords are updated, there is no automation with the syncing (Took having the user logout/log back in for the change to reflect)
SpawnOfThrawn
 
Posts: 4
Joined: Fri Sep 06, 2019 4:12 pm

Re: Shared Passwords Not Updating For Team Members

Postby RandomNumber849 » Wed Sep 11, 2019 5:48 am

Has anyone received an answer on this at all? We're only sharing around a small number on an enterprise license yet it's hit/miss whether certain shared sites update across all shared folder users. Some some through immediately, some trip feed through. Frustrating the team to say the least
RandomNumber849
 
Posts: 1
Joined: Wed Sep 11, 2019 5:46 am


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: deanandas, keenly and 62 guests