Firefox Yubikey wait 30 days not working

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Firefox Yubikey wait 30 days not working

Postby nick466 » Tue Mar 26, 2019 1:06 pm

Latest snake oil - 'disable, remove then re-add your 2nd factor'. I finally broke out of the idiotic 'reinstall the plugin using this link' 'that didn't work' 'oh, well how about *this* totally different link to the exact same instructions' loop by replying, including all the links they have given me so far.
nick466
 
Posts: 2
Joined: Sat Oct 22, 2016 1:29 pm

Re: Firefox Yubikey wait 30 days not working

Postby BarterSage » Sun Apr 14, 2019 11:41 pm

Its across All Browsers. Lp must have disabled it Im on EDGE Canary. Firefox Nighlty. AS I only have 2 Ports. This is annoying enough to leave after years of use.
BarterSage
 
Posts: 1
Joined: Sun Apr 14, 2019 11:30 pm

Re: Firefox Yubikey wait 30 days not working

Postby RozRocks » Mon Apr 15, 2019 8:54 am

Anyone have any recommendations for LastPass alternatives?
RozRocks
 
Posts: 3
Joined: Tue Mar 12, 2019 9:21 am

Re: Firefox Yubikey wait 30 days not working

Postby hodgeac380 » Mon Jun 03, 2019 10:29 am

I'm having the same problem. Obviously everyone using Yubikey with Firefox has this problem. I'm stunned that it's June now and this is still an issue that isn't even properly acknowledged by LastPass staff. Clearly it's not an uninstall/reinstall isolated issue.
The problem is, Google is now moving to disable adblockers in Chrome. I can only hope that LastPass will be flooded with more reports of this issue as people abandon Chrome in favor of Firefox. And hopefully, that is enough for them to acknowledge and fix this issue.
hodgeac380
 
Posts: 1
Joined: Mon Jun 03, 2019 10:24 am

Re: Firefox Yubikey wait 30 days not working

Postby Silver66 » Sat Nov 09, 2019 3:19 pm

I have the same problem. Works just fine with Chrome, but in Firefox I have to insert my Yubikey between sessions. Has anyone found a fix?
Silver66
 
Posts: 35
Joined: Tue Oct 19, 2010 4:36 pm

Re: Firefox Yubikey wait 30 days not working

Postby pntha » Mon Dec 09, 2019 7:52 pm

Same issue. Mid December, having reported this issue so long ago, surprised it's still so common
pntha
 
Posts: 1
Joined: Tue Nov 12, 2019 10:41 pm

Re: Firefox Yubikey wait 30 days not working

Postby drewda81265 » Fri Feb 07, 2020 12:29 am

This issue is infuriating. As someone new to LastPass, my first experience with it is this hot garbage of having to go to the extension icon, clicking login, being told that something went wrong, tapping my Yubi key, going back to the extension, then being told that the extension can't reach LastPass servers, tapping my Yubikey again. This product is a hot mess. How am I supposed to trust these people with my passwords if they can't even write a Firefox extension. I work in infrastructure at a unicorn startup where security has been considering a corporate account, but I'm going to put a halt to that shit. What a mess.
drewda81265
 
Posts: 1
Joined: Fri Feb 07, 2020 12:19 am

Re: Firefox Yubikey wait 30 days not working

Postby jpenny84 » Fri Feb 07, 2020 1:16 am

drewda81265 Wrote:This issue is infuriating. As someone new to LastPass, my first experience with it is this hot garbage of having to go to the extension icon, clicking login, being told that something went wrong, tapping my Yubi key, going back to the extension, then being told that the extension can't reach LastPass servers, tapping my Yubikey again. This product is a hot mess. How am I supposed to trust these people with my passwords if they can't even write a Firefox extension. I work in infrastructure at a unicorn startup where security has been considering a corporate account, but I'm going to put a halt to that shit. What a mess.


Have you considered filing a support ticket?
jpenny84
 
Posts: 8979
Joined: Tue Mar 06, 2012 9:10 pm

Re: Firefox Yubikey wait 30 days not working

Postby dellskin » Fri Feb 14, 2020 4:33 pm

This started happening to me yesterday. Single use is able to log in, but when using 30 day check mark, asks for yubikey password, which when input, just brings me back to yubikey authentication box without doing anything.
dellskin
 
Posts: 3
Joined: Thu Jan 30, 2020 2:17 pm

Previous

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot], wowmant2010 and 71 guests