consistent "unable to contact login server" since last week

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

consistent "unable to contact login server" since last week

Postby tony743 » Thu Feb 14, 2019 2:49 pm

For the past week, whenever I login to LastPass I receive the following warning:
"LastPass was unable to contact the login server, so you are now in offline mode. Some functionality may be limited."

I'm pretty sure this started happening after last week's outage on Monday 2/4/2019, and has been consistent since then. My account seems to be working correctly but I am concerned that this warning continues to appear. Mine is part of a shared business account so I need to send/receive updates to shared secure-notes, i.e., I cannot afford to *actually* be in offline mode.

I am using 2 computers, with 2 different browsers, and on 2 different Internet connections/locations. The only common thing is: a) my account, and; b) I am using the browser plug-in's (for Chrome/Mac and Firefox/Win)
_______

Is anyone else having this issue?
tony743
 
Posts: 4
Joined: Thu Feb 14, 2019 2:42 pm

Re: consistent "unable to contact login server" since last w

Postby ClipOn » Thu Feb 21, 2019 4:42 am

Hello,

I have exactly the same problem for about 10 days. The other members of my family don't.

Did you get any answer ?
ClipOn
 
Posts: 7
Joined: Thu Feb 21, 2019 4:38 am

Re: consistent "unable to contact login server" since last w

Postby tony743 » Fri Feb 22, 2019 12:28 pm

Thanks for your reply! I never formally contacted tech-support, I only posted on the forum here. I still have the issue though I did have one 'episode' yesterday where it worked correctly -- from my home (not work) and on my Windows laptops (using Firefox plug-in). But I then I logged-in again, later that same day, and it gave the warning again.

I just tried it from both my computers (Mac/Chrome and Windows/Firefox) here at work, and both logins gave the warning.

Actually, I'm assuming it's something to do with the recent worldwide DNS security-patch, e.g. maybe the plug-in does a quick-and-dirty DNS lookup which 'fails' but eventually succeeds. I know, that's grasping at straws, but the timing coincides.
tony743
 
Posts: 4
Joined: Thu Feb 14, 2019 2:42 pm

Re: consistent "unable to contact login server" since last w

Postby psuPete » Sat Feb 23, 2019 9:28 am

Yes, I too am having the Chrome Externsion problem but not Firefox.

READ ON for a possible bypass/resolution [?]

I did open a problem (premium support) and haven't gotten a non-automated response in 36 hours. I then searched the forums support site and saw there were 207 posts. Yours was the most recent.

BTW, I use 2FA and though that is working in Firefox, my auth app does not get pinged by the current Chrome SNAFU.

I also used a Chrome SETTINGS RESET to default option which did not result in any difference.

BUT I may have bypassed the problem:

Via your regular Chrome browser URL, click on:

https://lastpass.com/?&ac=1&fromwebsite ... ult=1&nk=1

and signon via that web page.

THEN use the toolbar red ICON and signon (again).

Pete
psuPete
 
Posts: 2
Joined: Fri Jul 27, 2018 3:15 pm

Re: consistent "unable to contact login server" since last w

Postby ClipOn » Sat Feb 23, 2019 1:58 pm

Yes Pete !!! My Vault is back running in Windows/firefox, after a new MFA via your URL.

Your workaround is perfect, many thanks.
ClipOn
 
Posts: 7
Joined: Thu Feb 21, 2019 4:38 am

Re: consistent "unable to contact login server" since last w

Postby tony743 » Tue Feb 26, 2019 8:03 pm

psuPete, I thought you had it! But it didn't work for me.

Yes, I forgot to mention that I have MFA enabled on my LastPass account. So it made sense that maybe the cached(?) MFA credential was invalid, and doing a full login via the web-page would reset it. But I still get the warning through the browser extension...
tony743
 
Posts: 4
Joined: Thu Feb 14, 2019 2:42 pm

Re: consistent "unable to contact login server" since last w

Postby psuPete » Tue Feb 26, 2019 9:20 pm

I opened a trouble ticket and after following multiple advice, the thing that seem to make a difference for my situation was to create a new Chrome profile.

So far (since noon) so good.

This Google Chome Help item may assist you in creating a new Profile;

https://support.google.com/chrome/answer/2364824

You will need to reinstall extensions and bookmarks in that newly created profile

As far as extensions, click on

chrome://extensions/

and go into the Chrome Store for each extension and bookmark it in a folder (for later use).

Bookmarks can be pretty easy to backup (export) and restore (import)

chrome://bookmarks/


HTH
click the OPTIONS for that page, then select/click EXPORT bookmarks.
psuPete
 
Posts: 2
Joined: Fri Jul 27, 2018 3:15 pm

Re: consistent "unable to contact login server" since last w

Postby tony743 » Wed Feb 27, 2019 12:33 pm

I fixed it (at least on my Mac/Chrome browser). I logged-in, clicked through the warning, then went into the extension menu:
> More Options > Advanced > Clear Local Cache

Then, I logged-out and logged-in ... no warning!
tony743
 
Posts: 4
Joined: Thu Feb 14, 2019 2:42 pm

Re: consistent "unable to contact login server" since last w

Postby mail137 » Sat Apr 20, 2019 10:59 am

Chrome extension on a MAC not working
Login to your Lastpass account in the browser.
Go to Account Settings > Show Advance
Scroll down to tools > Destroy sessions > All but current.
mail137
 
Posts: 1
Joined: Sat Apr 20, 2019 10:38 am

Re: consistent "unable to contact login server" since last w

Postby brendon516 » Mon May 18, 2020 8:01 am

@psuPete

Had the same issue today. Signing in via their website allowed me to sign in successfully via the Chrome extension. Thanks very much.
brendon516
 
Posts: 1
Joined: Mon May 18, 2020 7:59 am


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google Feedfetcher and 39 guests