Web does not remember my login

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Web does not remember my login

Postby ValInKS » Fri Feb 08, 2019 2:20 pm

Hello,

Every time I go use the LastPass option on the web by clicking the icon in a user or password field I'm asked to login. Here's a typical workflow:

1. Navigate to https://outlook.live.com
2. Click on the LastPass icon in the user id field
3. LastPass opens a window prompting me to enter my LastPass credentials
4. Enter my credentials and check the "REMEMBER EMAIL" option
5. Enter my 2 factor authentication code
6. Select the "Trust this computer for 30 days" checkbox.
7. Name the computer
8. Log out of outlook

5 minutes later. ....

1. Navigate to https://outlook.live.com
2. Click on the LastPass icon in the user id field

Once again, I'm prompted to enter my master password, enter my 2FA code, name the computer, etc. Am I misunderstanding the purpose of "Remember Me" and "Trust this computer for 30 days"? Shouldn't my credentials be retained for 30 days or at the very least my 2FA?

Note that I'm running LastPass with Safari 12.0.2 on macOS Mojave (10.14.2).

Any help or enlightenment would be greatly appreciated.

Thanks a bunch.

--- Val
ValInKS
 
Posts: 3
Joined: Tue Oct 17, 2017 7:58 am

Re: Web does not remember my login

Postby cknopf721 » Mon Feb 11, 2019 4:56 am

Hi, did you check your browser cookie settings? Same behavior with a other browser?
cknopf721
 
Posts: 3
Joined: Mon Feb 04, 2019 1:04 pm

Re: Web does not remember my login

Postby ValInKS » Thu Feb 14, 2019 6:58 pm

cknopf721 Wrote:Hi, did you check your browser cookie settings? Same behavior with a other browser?


Sorry for the Late response. My current settings in Safari are as follows:

1. Block all cookies is UNCHECKED
2. Looking at the Website Data, I have the following for LastPass.com: Cache, Cookies and Local Storage

Same thing happens on both my MacBook Pro and my iMac.
ValInKS
 
Posts: 3
Joined: Tue Oct 17, 2017 7:58 am


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google Feedfetcher and 41 guests