All my passwords are inaccessible

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

All my passwords are inaccessible

Postby jeroen297 » Thu Feb 07, 2019 6:22 am

Since about a week (31-1-2019) I lost access to all the Lastpass Team account passwords in all Lastpass applications and the website.
My college's also have issues, but apparently they don't have that many issues, work around them or keep their browser open when all the sites are loaded.

I try'd multiple browsers, different PC's, different locations (with different internet connections), Lastpass pocket and the Lastpass.com websites, but of the about 5000+ password's/notes only about 50-115 are visible via the website, sometimes 10-15 sometimes 0 and sometimes I have them all.
My personal Lastpass account (that is also linked to the team account) works without problem on all the machines/plugins tested.

In Firefox I have 0 passwords/notes shown.
In Chrome I have 0 passwords/notes shown.
In IE I have 15 passwords/notes shown.
Browsing to the Lastpass website and logging in (Chrome) I get 15 passwords/notes
Lastpass pocket gives the error "Your data could not be successfully parsed" / Click OK to exit the application.

Actions taken:
- Reinstalled Chrome/Firefox/IE plugins
- Refresh the sites
- Clear local cache
- Reset browsers
- Different locations
- Different PC's

I tried filing a ticket with Lastpass/Logmein (9428451) the following information and screenshots of the errors in multiple browsers:
I try'd multiple browsers, pocket and the websites, but of the about 5000+ password's only about 50-115 are visible via the website, all the plugins in browsers and pocket give errors and no passwords.
Also cleared the cache and refreshed the site to no effect.


The first solution I was given:
1. Have you tried to check your account at http://www.lastpass.com?
2. And have you tried to use a different browser to test the issue?


After pointing to the screenshots, and my original text in my the ticket:
Would it be possible for you to reset your Chrome browser to its default state, then reinstall LastPass and let us know if the same issue persists?


That is not going to help fixing other browsers/the Lastpass website or Lastpass pocket, I already stated I did all that and obviously I am not taken seriously and the problem seemed to be solved (All passwords/notes were visible) so I closed the ticket.

Unfortunately the problem still persists.

I have been a Lasspass personal user for more then 7 years and recommended Lastpass to my company, but I am definitely questioning if that was a good decision. My boss is berating me for even recommending Lastpass and looking for other solutions that don't depend on a server/cloud we don't control.

Is there anyone here that can resolve this issue or know how to contact Lastpass?
jeroen297
 
Posts: 2
Joined: Thu Feb 07, 2019 5:21 am

Re: All my passwords are inaccessible

Postby jeroen297 » Mon Feb 11, 2019 7:15 am

I think I might have solved it: I removed the link to my personal lastpass (from my personal account -> account settings -> advanced setting "Unlink account")
jeroen297
 
Posts: 2
Joined: Thu Feb 07, 2019 5:21 am

Re: All my passwords are inaccessible

Postby annemarie590 » Sun Mar 03, 2019 9:23 pm

Hi I want to unlink my personal account from an enterprise account and I have tried your steps on my personal account >account settings >advanced setting> but there is no 'unlink account' on that page? Have you missed a step in your instruction or am I just blind? :)
annemarie590
 
Posts: 1
Joined: Sun Mar 03, 2019 9:13 pm

Re: All my passwords are inaccessible

Postby jeroen569 » Mon Mar 04, 2019 4:58 am

Make sure you do a "open my vault" on your personal account, then on the bottom left "Account settings" (on the general tab, you can see your account information/email/timezone) then click the "Show advanced settings" you get a lot more options and on the bottom there is a option "Unlink account from enterprise"

https://i.imgur.com/GuSuzjP.png
jeroen569
 
Posts: 1
Joined: Mon Mar 04, 2019 4:51 am


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: No registered users and 52 guests