Page 1 of 1

Weird speed issue

PostPosted: Mon Jan 21, 2019 9:06 am
by cr1ll3400
Hello,

My upload speed is substantially limited on Bredbandskollen.se (A Swedish site for speedtesting internet connection) with LastPass extension enabled.
With LastPass disabled I get around 900Mbit/s on a Gigabit connection, and with LastPass extension enabled I get around 10Mbit/s.
I can replicate this across different computers, browsers (Firefox and Chrme) and OSes.

This behaviour not been observed on other speedtesting sites.

Re: Weird speed issue

PostPosted: Sun Feb 03, 2019 8:53 pm
by Spree
Hi, I'm from sweden and can confirm that I also have this issue. It's quite weird. Did you find the reason for this?

Re: Weird speed issue

PostPosted: Sun Feb 10, 2019 4:14 pm
by zubat78569
Same here on 3 difrent PCs.

Re: Weird speed issue

PostPosted: Sun Feb 10, 2019 4:16 pm
by zubat78569
Same here on 3 difrent PCs, on firefox and chrome.

Re: Weird speed issue

PostPosted: Sat Feb 16, 2019 9:25 am
by ecu971412
Same here its very hungry and i go from upload 300mbit to 8mbit when i active lastpass in chrome.

Re: Weird speed issue

PostPosted: Wed Mar 06, 2019 3:47 am
by mason
Same issue here. With LastPass extensions in Chrome upload-speed is limited down from 100Mbit/s to approx 2Mbit/s. . .

Re: Weird speed issue

PostPosted: Thu Apr 04, 2019 8:30 am
by martin4848
I have the exact same issue. On severel different computers.

Re: Weird speed issue

PostPosted: Thu Apr 04, 2019 8:31 am
by martin4848
I have the exact same issue, on several computers.

Re: Weird speed issue

PostPosted: Sat Jun 01, 2019 6:47 am
by sven690
5 months later, no fix :-(
I dont think it is upload to this speedtest site only but all uploads using http. Upload over websockets is OK (on bredbandskollen.se you can under "Advanced measure" control this).

Re: Weird speed issue

PostPosted: Wed Jul 17, 2019 2:27 pm
by beonird555
I have the up-link speed lowered from 1Gb/s to 1.5Mb/s with the Lastpass add-on. It is the same in Chrome, Firefox and Microsoft Edge. As it is a known issue and nobody is fixing it after all years, it must be considered as a significant security risk to use this garbage!!