Weird speed issue

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Weird speed issue

Postby cr1ll3400 » Mon Jan 21, 2019 9:06 am

Hello,

My upload speed is substantially limited on Bredbandskollen.se (A Swedish site for speedtesting internet connection) with LastPass extension enabled.
With LastPass disabled I get around 900Mbit/s on a Gigabit connection, and with LastPass extension enabled I get around 10Mbit/s.
I can replicate this across different computers, browsers (Firefox and Chrme) and OSes.

This behaviour not been observed on other speedtesting sites.
cr1ll3400
 
Posts: 1
Joined: Mon Jan 21, 2019 9:01 am

Re: Weird speed issue

Postby Spree » Sun Feb 03, 2019 8:53 pm

Hi, I'm from sweden and can confirm that I also have this issue. It's quite weird. Did you find the reason for this?
Spree
 
Posts: 2
Joined: Tue Jun 26, 2018 8:46 pm

Re: Weird speed issue

Postby zubat78569 » Sun Feb 10, 2019 4:14 pm

Same here on 3 difrent PCs.
zubat78569
 
Posts: 2
Joined: Sun Sep 10, 2017 6:53 am

Re: Weird speed issue

Postby zubat78569 » Sun Feb 10, 2019 4:16 pm

Same here on 3 difrent PCs, on firefox and chrome.
zubat78569
 
Posts: 2
Joined: Sun Sep 10, 2017 6:53 am

Re: Weird speed issue

Postby ecu971412 » Sat Feb 16, 2019 9:25 am

Same here its very hungry and i go from upload 300mbit to 8mbit when i active lastpass in chrome.
ecu971412
 
Posts: 1
Joined: Sat Feb 16, 2019 9:24 am

Re: Weird speed issue

Postby mason » Wed Mar 06, 2019 3:47 am

Same issue here. With LastPass extensions in Chrome upload-speed is limited down from 100Mbit/s to approx 2Mbit/s. . .
mason
 
Posts: 3
Joined: Thu Oct 30, 2008 7:03 pm

Re: Weird speed issue

Postby martin4848 » Thu Apr 04, 2019 8:30 am

I have the exact same issue. On severel different computers.
martin4848
 
Posts: 2
Joined: Thu Apr 04, 2019 8:30 am

Re: Weird speed issue

Postby martin4848 » Thu Apr 04, 2019 8:31 am

I have the exact same issue, on several computers.
martin4848
 
Posts: 2
Joined: Thu Apr 04, 2019 8:30 am


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 33 guests