Page 1 of 1

SAED does not SAED (Save All Entered Data)! Silent FAILs!

PostPosted: Sun Jan 06, 2019 11:17 pm
by MrElvey
It's failed a few times recently on sites where I had entered a lot of stuff into a text field.

It should be a useful feature where the post/submit button often fails, and the site is poorly designed, so when it fails, the drafted post/comment/etc to be lost. But IT fails! Silently.

I just tried it here, on this page - posting.php?mode=post&f=14

and it SILENTLY FAILED! It saved the subject and a few other fields. But this one - the one that took the most effort to fill? NOT SAVED!

(I tried it here, for test purposes only - this page has a Save draft button...)

Re: SAED does not SAED (Save All Entered Data)! Silent FAILs

PostPosted: Sat Jan 12, 2019 2:07 am
by papamail634
Save All Entered Data doesn't work for me at Firefox 64.0 64bit Linux version - when it opens at separate tab and I try to save all data - it tries for about 60 seconds and shows error by timeout. Also when I relaunch the browser - LastPass doesn't automatically fills logins and passwords until I click the LastPass icon at browser and click Login (login and password already were typed there! because I choosed to save them at previous session). I have the latest version of extension at this moment