Page 1 of 2

Unable to search in Adobe Stock with LP plugin or tab open

PostPosted: Tue Dec 18, 2018 1:47 pm
by rholmes2981
We are unable to search in Adobe Stock in FireFox 64.0 (MacOS) if there is a tab open with a LastPass page. FF displays a bar at the top to temporarily disable the plugin (A script in the extension "LastPass:Free Password Manager" is causing Firefox to slow down. Learn More. "Temporarily Disable Extension on Page" "Stop it" and "Wait" buttons), but that does not let the Adobe page load. No difference in Private Window.
In Chrome 71.0.3578.98 it is working properly right now; earlier it was having issues displaying search results, but now is working properly, no restarting Chrome or rebooting. Same version of Chrome and my user is still not able to load results from Stock with the plugin loaded. Restarted Chrome and removed and reinstalled LP plugin.
Safari Version 11.1.2 (12605.3.8.1), works properly with and without the plugin singed in and signed into lastpass.com in a separate tab.
Thanks for your assistance.

Re: Unable to search in Adobe Stock with LP plugin or tab op

PostPosted: Wed Dec 19, 2018 1:42 pm
by AuburnJeff
Same issue here. Disabling LastPass solves the issue. But have to disable and re-enable LP every time we visit this site.

Re: Unable to search in Adobe Stock with LP plugin or tab op

PostPosted: Fri Dec 21, 2018 1:05 pm
by Roadking037
Same issue in Chrome [Version 71.0.3578.98 (Official Build) (64-bit)] Disabling LastPass or using a browser w/o any extensions makes Adobe Stock work perfectly. Tried this on a different network and experienced the same issue. I disabled/removed all of my extensions and added them back one at a time to arrive at this conclusion.

Re: Unable to search in Adobe Stock with LP plugin or tab op

PostPosted: Sun Dec 23, 2018 10:40 am
by jdorais296
Same issue here. Whats going on with this? Can't use adobe stock if browser has the Last Pass extension....

PLEASE FIX THIS

Re: Unable to search in Adobe Stock with LP plugin or tab op

PostPosted: Thu Dec 27, 2018 8:44 am
by mikeK
I have the same issue and I'm a premium user.

The site loads OK, but when searching the browser hangs. In Chrome, you get the Wait or Close Page Dialog box and Firefox sends you here: https://support.mozilla.org/en-US/kb/warning-unresponsive-script#w_other-causes

Same in Edge, no browser works, I have to disable Last Pass in order to continue which isn't ideal as I hate having to turn things off and on again.

Windows 10 Pro Build 1803 (17134.472), 64GB Ram, Chrome/Firefox Edge all latest versions. Last Pass version:

Version: 4.21.2
Built: Thu Dec 13 2018 16:40:26 GMT-0500 (Eastern Standard Time)
Binary Component: true (Native Messaging version 4.1.48, built Oct 3 2017 16:43:26)

Please let me know if you need further info.

Thanks.

M Knight.

Re: Unable to search in Adobe Stock with LP plugin or tab op

PostPosted: Mon Dec 31, 2018 6:12 pm
by mytguy
RE: Unable to search in Adobe Stock with LP plugin

I have having the EXACT same issue and am also a Premium User.

I have to disable the LP extension in Chrome to be able to work.

Something has changed in the last few weeks.

Please identify and FIX.

Also, please keep us in a status loop, as I first reported this more than a week ago through another channel and have heard nothing!

Thanks!

Re: Unable to search in Adobe Stock with LP plugin or tab op

PostPosted: Tue Jan 01, 2019 3:30 am
by mikeK
mytguy Wrote:RE: Unable to search in Adobe Stock with LP plugin

I have having the EXACT same issue and am also a Premium User.

I have to disable the LP extension in Chrome to be able to work.

Something has changed in the last few weeks.

Please identify and FIX.

Also, please keep us in a status loop, as I first reported this more than a week ago through another channel and have heard nothing!

Thanks!


I'm also a Premium user, I sent in a Support Ticket. They had me clear the LastPass Cache, uninstall and Reinstall LastPass, non of which worked as well as send them videos of the problem. It's now been escalated to Level 3 Support.

It's really bad that support has not acknowledged the problem on this thread, especially when there are Premium users here.

Re: Unable to search in Adobe Stock with LP plugin or tab op

PostPosted: Tue Jan 01, 2019 3:35 am
by mikeK
I had a response from Level 3 Support...

"Your ticket was escalated to me. Apologies for the inconvenience. This has been reported to the development team. Unfortunately there is no ETA at this time, so please note that this ticket may close on it’s own after too many days of inactivity. Don’t worry, though this ticket might close, the bug report will remain open until it is fixed. You are welcome to reopen this ticket at any time should you want to add additional comments at https://lastpass.com/my.php."

So at least the issue is now being looked in to. Fingers crossed for a speedy fix.

Re: Unable to search in Adobe Stock with LP plugin or tab op

PostPosted: Fri Jan 04, 2019 12:46 pm
by wg
Would be great to have some movement on this.

wg

Re: Unable to search in Adobe Stock with LP plugin or tab op

PostPosted: Tue Jan 08, 2019 3:57 pm
by Lori395
I am also a premium LP user. Win 10 Chrome. Having the exact same issue as MikeK. Can't use Adobe Stock at all with the LP extension enabled. At this point I'm happy to have at least identified the problem (it was driving me crazy). But I'm hoping a fix is in the works.