Page 1 of 11

Safari Extension : fields not completing

PostPosted: Sat Jul 28, 2018 4:23 am
by raleurbarbu472
Hello,

Since yesterday, with Safari, on some of my Vault's websites, the LastPass field icon doesn't appear.

Also, some fields are not completing automatically, they are left blank, and consequently the browser cannot login automatically.

If I open another browser (I.E. Opera) and lauch the website manually, the login fields completion works normally in that browser.

I've tried uninstalling and reinstalling extension without success.

Re: Safari Extension : fields not completing

PostPosted: Sat Jul 28, 2018 6:32 pm
by gord16
This is happening to myself as well using Safari and it also started yesterday :(
MacOS High Sierra 10.13.6 (17G65)
Safari Version 11.1.2 (13605.3.8)

Re: Safari Extension : fields not completing

PostPosted: Sun Jul 29, 2018 2:37 am
by peterlatham110
Yes same here...

Started yesterday as well.

Noticed I've got a new version of Lastpass. Most have updated itself.

MacOS High Sierra 10.13.6
Safari Version (11.1.2 (13605.3.8)

Re: Safari Extension : fields not completing

PostPosted: Sun Jul 29, 2018 12:06 pm
by noonie
Same happening here, since yesterday. LP is not autofilling in Safari, but doing fine in Chrome and Firefox. Uninstalled and reinstalled extension to no avail. Same problem with using the LP website- no autofill in Safari.
Please fix!!!

Re: Safari Extension : fields not completing

PostPosted: Sun Jul 29, 2018 12:10 pm
by CapitolAl
I have been experiencing the same problem as of the same time frame mentioned by others. I can't find a pattern to it...some sites work fine, while on others, I do not see the LastPass icon nor are username/passwords being filled as set up in my vault.

Re: Safari Extension : fields not completing

PostPosted: Sun Jul 29, 2018 11:36 pm
by tosontsengel524
Same issues here on 10.13.6 Safari 11.1.2 Lastpass extension 4.15.2.1

Re: Safari Extension : fields not completing

PostPosted: Mon Jul 30, 2018 12:51 pm
by tonkaslim
I've been having the same problem for several days. Sometimes if I refresh the page the fields will fill, but not always. I hope this is a know issue being addressed.

Re: Safari Extension : fields not completing

PostPosted: Mon Jul 30, 2018 1:53 pm
by daveB
Me too. Safari. No sites work. Started about week ago, one site would not autofill although the icons appeared. Today tried to launch sites from Last Pass vault and NONE of them work. Last Pass icon is not appearing in fill fields either.

Can we expect to see a solution or a response?

Re: Safari Extension : fields not completing

PostPosted: Mon Jul 30, 2018 2:58 pm
by djchuang
I'm experiencing the same problem too - Auto Fill is not working and LastPass icon is not showing up in login form fields, where I have a matching site. Using Mac OSX 10.13.6 and Safari 11.1.2 and Lastpass extension 4.15.2.1 on MacBook Air (13", Early 2014).

One workaround that works on some website is to reload the web page (⌘-R).

Re: Safari Extension : fields not completing

PostPosted: Mon Jul 30, 2018 3:16 pm
by daveB
I am having the same problem as of this morning. NONE of my saved sites are auto-filling, nor do I see the last pass icon in the form field.

I have tried all of the suggested fixes that LastPass suggests, and it is not a user issue, this appears to be a problem with their platform. Do the technicians at Last Pass reply or monitor these forums?