Page 6 of 11

Re: Safari Extension : fields not completing

PostPosted: Thu Aug 02, 2018 4:33 pm
by CPet
Same here on the ack back from Premium Support that the issue is known and being worked but no ETA.

Re: Safari Extension : fields not completing

PostPosted: Fri Aug 03, 2018 11:01 am
by chadfindlay400
Me too! I thought it was a new safety feature because of the new little boxes to copy user names and password so you can paste them, but today I tried clicking form fill for an application and it didn't work either.

LP will NOT open any password links on Safari

PostPosted: Fri Aug 03, 2018 12:24 pm
by PDUB750i
I have been using LP for many many years. I use it on every computer/laptop I own either at home or work. (TOTAL 6) and LP will
NOT autofill the passwords on Safari running 11.1.2. I have uninstalled it and reinstalled it but to no avail. I do see others with the same problem but I
have it with such a large number of devices. What is the problem??? Please, someone out there must have the answer.
I am using all Mac computers-------2 iMacs, 2 MacBook Pros, MacBook, 12.9" iPadPro and 10.5" iPad Pro.
Anyway, THANK YOU FOR EVERYONE'S HELP!!!

Re: Safari Extension : fields not completing

PostPosted: Fri Aug 03, 2018 12:33 pm
by wiedenu791
Same issue. Wrote up my process. http://johnwiedenheft.com/lastpass-autofill-not-working-in-apple-safari/

Not seeing any response from LastPass - officially. They are responding to Support requests, as noted by CPet.

Re: Safari Extension : fields not completing

PostPosted: Fri Aug 03, 2018 2:09 pm
by Iason
So after a while, my solution stopped working for me, too. It seems that the Autocomplete code in the LastPass extension is broken in some strange way. Usually changing it to the other setting has fixed it for me but sometimes it doesn't.

Re: Safari Extension : fields not completing

PostPosted: Fri Aug 03, 2018 4:16 pm
by edm524
LastPass no longer autofills. It is driving me crazy. I have hundreds of passwords and copy and past is the only thing that works. What gives? List week this time it was working fine. Problem exists on all browsers including Chrome and Safari and there is no problem accessing the Vault. Can we please roll back to a working extension??

Re: Safari Extension : fields not completing

PostPosted: Fri Aug 03, 2018 5:49 pm
by terryk439
Exactly. Same problem as everyone else, same timeframe. LastPass "Version: 4.15.2, Built: Fri Jul 13 2018 11:15:00 GMT-0400 (EDT), Binary Component: true (Helper App). Refuses to autofill, refuses to form fill. When I copy username or password and manually paste, it'll do that. But otherwise, since the last update, no go. This is in Safari 11.1.2, macOS Sierra, 10.12.6. Just happened since the last LassPass update. Works correctly in latest versions of Firefox and Vivaldi (based on Chrome). Just adding this as another datapoint, and hoping LastPass issues a bugfix release soon.

Re: Safari Extension : fields not completing

PostPosted: Sat Aug 04, 2018 8:57 am
by momof5littlewomen359
Iason's fix didn't last for me so I downloaded the older version that has been posted and it seems to be working now.

Re: Safari Extension : fields not completing

PostPosted: Sat Aug 04, 2018 9:34 am
by Shoeless356
I just downloaded the UNIVERSAL installer for Mac (the one at the top of the download list that has the black Apple logo next to it). It downloaded, launched and installed and seems to be working on Safari now. To keep you from having to go back to Page 5 to look for the download link, here it is:

https://lastpass.com/misc_download2.php

Hope this is helpful! :)

Re: Safari Extension : fields not completing

PostPosted: Sun Aug 05, 2018 11:33 am
by Shoeless356
Shoeless356 Wrote:I just downloaded the UNIVERSAL installer for Mac (the one at the top of the download list that has the black Apple logo next to it). It downloaded, launched and installed and seems to be working on Safari now. To keep you from having to go back to Page 5 to look for the download link, here it is:

https://lastpass.com/misc_download2.php

Hope this is helpful! :)


Well, that was yesterday. It worked but only temporarily. (((sigh))) I am keeping it in perspective and am grateful that at least my user names and passwords *all still exist* within my vault, and although it takes a few steps (hit the three dots on the extension icon, select "show matching sites" and then copy and paste user name and password) there are worse things that I am dealing with. I will continue to hold out hope that LastPass will fix the situation, as they have assured me via my support ticket that they are "working on it" -- no estimated timeline yet -- fingers crossed.