Page 11 of 11

Re: Safari Extension : fields not completing

PostPosted: Mon Sep 24, 2018 12:56 pm
by pschoen78543
Having same problem for past two weeks. Been a premium user for 3 years. Lodged a support request and they got back to me within 12 hours. No solution. Said to uninstall LastPass on all devices and remove extension. Did that, restarted computer (iMac High Sierra 10.13.6, Safari V 12.0) after each deletion and install. Tested sites i frequently use but still would not auto fill or populate user Id and password for those sites. No more time to spend trying to fix. I told them i will permanently delete LastPass and try to find another. Something is definitely wrong with their platform that prohibits Safari from interfacing with LastPass.

Re: Safari Extension : fields not completing

PostPosted: Tue Sep 25, 2018 11:10 am
by universe
Command + R workaround works for me

Re: Safari Extension : fields not completing

PostPosted: Wed Sep 26, 2018 3:47 pm
by reinhardth884
Same Problem.
Currently completely broken.
LastPass, please fix.

Re: Safari Extension : fields not completing

PostPosted: Wed Sep 26, 2018 4:18 pm
by ritzel
Same here. Also a long time user. Had the issue in High Sierra and now also in Mojave. The LastPass icon doesn't show up in the username password fields. A restart of the site sometimes does the trick, but usually it doesn't and I have to 2003 style copy-paste the username and then password. Which SUCKS!
Uninstalled the extension then reinstalled to no avail.
Please fix this Lastpass 'cause I'm halfway out the door because of this....

Re: Safari Extension : fields not completing

PostPosted: Wed Sep 26, 2018 8:02 pm
by drmbs76
I just uninstalled the Safari extensions and reinstalled using the universal Mac installer - this installed an updated version 4.17.2.2 and autofill appears to be working for now.

Re: Safari Extension : fields not completing

PostPosted: Thu Sep 27, 2018 2:49 pm
by PeriPLaneta
Can confirm. I downloaded the latest LastPass version, v.4.17.2.2, for Safari from the universal Mac installer, and it appears to be working. It's autofilling the logins for sites that it's supposed to, and filling form fields when necessary. For now, LastPass seems to be back to normal. I hope that this fix remains functional.