Invalid response

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Invalid response

Postby mrincognito » Sun Aug 11, 2019 8:37 pm

I am also having this problem. Seems like LastPass must have broken something in August.
mrincognito
 
Posts: 3
Joined: Sat Feb 25, 2017 4:15 pm

Re: Invalid response

Postby usernamesrus » Mon Aug 12, 2019 4:19 pm

Yep, me too. Can't add any sites for a week. Massive inconvenience for a paid program. I'm going to have to look into alternatives.
usernamesrus
 
Posts: 1
Joined: Mon Aug 12, 2019 4:17 pm

Re: Invalid response

Postby Bex » Tue Aug 13, 2019 9:57 am

Hi LastPass community,

To resolve this issue please follow the steps provided in the article linked below.
https://support.logmeininc.com/lastpass ... se-message


-Bex
Bex
Site Admin
 
Posts: 104
Joined: Tue May 07, 2019 3:17 pm

Re: Invalid response

Postby ytz » Thu Aug 22, 2019 10:39 am

I followed your instructions and deleted the cache. Didn't help!
ytz
 
Posts: 3
Joined: Thu Aug 22, 2019 10:38 am

Re: Invalid response

Postby clanredhead » Sat Aug 24, 2019 6:27 pm

Are you using Chrome?

Root cause:
I had this problem too and realized that when viewing the passwords for all the sites set up in Lastpass they kept getting updated to the same password (my Lastpass account password, not the one set up for that website) and asking me if I want to discard the changes. I figured out it was Chrome automatically updating the password with the one saved in Chrome for Lastpass.

To fix the issue:
I went to Chrome's Settings->Autofill->Passwords scroll down to the Lastpass one and click on the three dots next to it and select Remove.

This fixed the Invalid Response issue for me (for both the Lastpass website and Chrome extension since both were giving me this error).
clanredhead
 
Posts: 1
Joined: Sat Aug 24, 2019 6:19 pm

Re: Invalid response

Postby parkernick337680 » Tue Aug 27, 2019 1:57 am

I can't recall how I found the link and I am unable to find it again.
parkernick337680
 
Posts: 5
Joined: Mon Aug 26, 2019 6:19 am

Re: Invalid response

Postby fastpass » Sat Sep 07, 2019 2:17 pm

Same problem. Clear cookies didn't work. After clearing cookies, log out and then log back in did work. Firefox on Mac OS.
fastpass
 
Posts: 19
Joined: Wed Dec 17, 2014 11:29 pm

Re: Invalid response

Postby mail213 » Fri Sep 13, 2019 6:47 am

Yup, same problem here.
I can see from this thread that there isn't an easy solution and certainly doesn't seem to be much of a sense of urgency from LastPass when it comes to dealing with it.

There are numerous alternatives so I don't feel inclined to do battle with this issue and I'm only posting so that LastPass can see the result of inaction.
mail213
 
Posts: 1
Joined: Fri Sep 13, 2019 6:43 am

Previous

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: kbuchholz1107699, MSN [Bot] and 51 guests