Chrome repeatedly marks lastpass as corrupted

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Chrome repeatedly marks lastpass as corrupted

Postby chris484 » Wed Nov 29, 2017 12:43 pm

This forces me to reinstall the addon every time it happens (3 times in the last 20 min right now) which makes it a lot less useful to me.
Is there any troubleshooting steps I can go through? It does not seem to be related to the thread with people experiencing crashes, my chrome keeps running fine. The only symptom I have is that Lastpass keeps getting disabled by chrome and if I check the extensions list, it's listed as possibly corrupted.
I can access all features of lastpass as long as I'm willing to repeatedly repair the extension and log in anew.
chris484
 
Posts: 1
Joined: Wed Nov 29, 2017 12:38 pm

Re: Chrome repeatedly marks lastpass as corrupted

Postby defaria » Mon Jul 15, 2019 10:26 am

Lastpass support was never stellar and it's been going down the tubes ever since. This "corrupted extension" thing has been happening for weeks and not a peep from Lastpass (Logmein) nor a fix. No other extension that I have has such a problem.

WHEN ARE YOU GONNA FIX THIS?!?
defaria
 
Posts: 48
Joined: Fri Nov 05, 2010 9:48 am

Re: Chrome repeatedly marks lastpass as corrupted

Postby jpenny84 » Mon Jul 15, 2019 11:38 am

defaria Wrote:Lastpass support was never stellar and it's been going down the tubes ever since. This "corrupted extension" thing has been happening for weeks and not a peep from Lastpass (Logmein) nor a fix. No other extension that I have has such a problem.

WHEN ARE YOU GONNA FIX THIS?!?


I use the LastPass extension on Chrome with multiple computers and have never had corruption issues. If removing and reinstalling the extension doesn't solve the issue, it sounds like your browser profile might be corrupt, not the add-on.
jpenny84
 
Posts: 8682
Joined: Tue Mar 06, 2012 9:10 pm

Re: Chrome repeatedly marks lastpass as corrupted

Postby defaria » Mon Jul 15, 2019 11:43 am

I can assure you that I've had it happening at least once a week. The process of "repair" takes you through re-installing Lastpass. Also, it stands to reason that if my browser profile was corrupted then other extensions would likewise get corrupted and that ain't happening. How about instead of guessing Lastpass fixes it. Or at least produces a debug version so we can find out why it's only Lastpass that has this problem. Recreating my Chrome profile is not something you should tell somebody they must do. I'm willing to help Lastpass debug this but I'm not holding my breath that they will even offer. As I said, customer support has gone way down.
defaria
 
Posts: 48
Joined: Fri Nov 05, 2010 9:48 am

Re: Chrome repeatedly marks lastpass as corrupted

Postby nth » Fri Aug 23, 2019 9:38 am

I'm having this same issue! I'm forced to repair the "corrupted" LastPass extension at least once a week. Typically when it happens, I open Chrome and it hangs for about 30 seconds. When it finally loads the LastPass icon will be missing. If I go into the extensions it will show that it's corrupted. I've tried uninstalling (completely) Chrome and the LastPass extension. That doesn't work. I've tried alternative Chromium based browsers like Brave and now Edge (beta). Interestingly the same thing happens to the LastPass extension on them; it will corrupt. I'd be happy to provide more information to support about it.
nth
 
Posts: 2
Joined: Wed Jul 24, 2013 10:20 am

Re: Chrome repeatedly marks lastpass as corrupted

Postby llcoder » Sat Aug 24, 2019 11:08 am

For the record, this has happened to me twice in less than a week now (after over a year of stable operation). Something seems to have changed since the last update. If this chrome extension was for any other app besides "my personal vault" I might not be concerned. Please advise.
llcoder
 
Posts: 1
Joined: Sat Aug 24, 2019 10:59 am

Re: Chrome repeatedly marks lastpass as corrupted

Postby adgorn » Wed Sep 11, 2019 11:59 am

I am having the same problem all of a sudden.
adgorn
 
Posts: 7
Joined: Thu Jan 20, 2011 4:23 pm

Re: Chrome repeatedly marks lastpass as corrupted

Postby desrosiersd163 » Tue Sep 17, 2019 3:53 pm

Same here, plugin dissaperad and go message "extention might have been corrupted" then I reinstalled and it's back to normal.
desrosiersd163
 
Posts: 1
Joined: Tue Sep 17, 2019 3:52 pm


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: deanandas, Google [Bot], keenly and 56 guests