Firefox 3.56

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantie, robyn, JoeSiegrist

Firefox 3.56

Postby hoops7 » Mon Dec 21, 2009 11:36 pm

I installed and re-installed the latest lastpass for IE 8.0 and Firefox 3.56.

For some reason I can't get the lastpass icon on my toolbar on Firefox. It does show up fine on IE. I checked toolbars options etc and the icon is nowhere to be found in Firefox. I even uninstalled and re-installed the lastpass firefox addon and still nothing.

I'm using Windows 7 64 bit.

Does anyone know what it shows up in IE and not in Firefox?

I did select both boxes for both browsers when installing it too.
hoops7
 
Posts: 7
Joined: Mon Dec 21, 2009 11:33 pm

Re: Firefox 3.56

Postby JoeSiegrist » Mon Dec 21, 2009 11:43 pm

Can you try going here in Firefox: https://lastpass.com/lppre.php

If that doesn't work check Firefox -> Tools -> Addons -> LastPass (Is it disabled?)

If that doesn't work right click at the top of the browser and ensure that it's checked
JoeSiegrist
 
Posts: 4144
Joined: Wed Aug 20, 2008 10:40 am

Re: Firefox 3.56

Postby hoops7 » Mon Dec 21, 2009 11:50 pm

JoeSiegrist wrote:Can you try going here in Firefox: https://lastpass.com/lppre.php

If that doesn't work check Firefox -> Tools -> Addons -> LastPass (Is it disabled?)

If that doesn't work right click at the top of the browser and ensure that it's checked



I tried all three things and still nothing.

When I right click at the top it's not there as an option.

There is just:

Navigation toolbar
Bookmarks toolbar
Google toolbar
hoops7
 
Posts: 7
Joined: Mon Dec 21, 2009 11:33 pm

Re: Firefox 3.56

Postby JoeSiegrist » Tue Dec 22, 2009 12:04 am

It installs when you go to the URL? Is it shown in Firefox -> tools -> addons?
JoeSiegrist
 
Posts: 4144
Joined: Wed Aug 20, 2008 10:40 am

Re: Firefox 3.56

Postby hoops7 » Tue Dec 22, 2009 12:16 am

JoeSiegrist wrote:It installs when you go to the URL? Is it shown in Firefox -> tools -> addons?


Yes
hoops7
 
Posts: 7
Joined: Mon Dec 21, 2009 11:33 pm

Re: Firefox 3.56

Postby kenw44 » Tue Dec 22, 2009 2:18 am

same here--was working for a long time but lastpass icon on firefox suddenly disappeared today--i reinstalled ff but no help--lp appears in ff add-ons list an is enabled. works ok in ie8--is this a win7 64 bit problem?
hope its temporary!
kenw
kenw44
 
Posts: 2
Joined: Tue Dec 22, 2009 2:08 am

Re: Firefox 3.56

Postby kenw44 » Tue Dec 22, 2009 2:29 am

seems to be a ff problem--most add-ons not working now--not just last pass!
kenw44
 
Posts: 2
Joined: Tue Dec 22, 2009 2:08 am

Re: Firefox 3.56

Postby Julian » Tue Dec 22, 2009 7:27 am

It's not directly related I know, but I had horrible problems on one of my systems when I did the automatic upgrade in Firefox to get the latest 1.62.0 release. The LastPass plugin seemed to be there in the add-on list but got itself stuck in a state where it said that it needed a Firefox restart to complete the installation but no amount of restarting Firefox, or rebooting the whole PC, would get it out of that state.

What I finally did was close Firefox, totally uninstall LastPass using add/remove programs in the windows control panel (I had originally installed LastPass years ago with the full Windows install package) and I then re-installed LastPass using the full Windows install package. This got things back to normal for me.

The above might be of no help whatsoever for this issue but it's probably worth a try.

- Julian
Julian
 
Posts: 186
Joined: Thu Nov 27, 2008 5:48 pm

Re: Firefox 3.56

Postby hoops7 » Tue Dec 22, 2009 11:42 am

Julian wrote:It's not directly related I know, but I had horrible problems on one of my systems when I did the automatic upgrade in Firefox to get the latest 1.62.0 release. The LastPass plugin seemed to be there in the add-on list but got itself stuck in a state where it said that it needed a Firefox restart to complete the installation but no amount of restarting Firefox, or rebooting the whole PC, would get it out of that state.

What I finally did was close Firefox, totally uninstall LastPass using add/remove programs in the windows control panel (I had originally installed LastPass years ago with the full Windows install package) and I then re-installed LastPass using the full Windows install package. This got things back to normal for me.

The above might be of no help whatsoever for this issue but it's probably worth a try.

- Julian



I just tried everything above and it still doesn't work in Firefox.

Thanks for the suggestion though...
hoops7
 
Posts: 7
Joined: Mon Dec 21, 2009 11:33 pm

Re: Firefox 3.56

Postby ray » Thu Dec 24, 2009 1:51 am

Win 7/ FF 3.5.6 --Lastpass has also disappeared from my menu & toolbars.
Tried above suggestions & none worked. LP is in the list of addon, Disenable/enable does nothing.
ray
 
Posts: 1
Joined: Wed Dec 23, 2009 5:23 pm

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Bing [Bot] and 11 guests