Safari 10 binary will not install

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Safari 10 binary will not install

Postby Chippyboy » Sat Oct 08, 2016 5:40 am

I've tried installing the binary for Safari (Version 10.0 (12602.1.50.0.10)) running on OS X, countless times, but after every reinstall, it still says: "Binary Component: false (Install Binary Component)".

This means I cannot set the idle timer, which is what I need to do.

I've tried manually removing the extension and installing again. I've tried uninstalling LP completely and trying again (at least twice). I can't think of anything else.

Any suggestions?

(And yes, I am showing the LP Menu Bar. LP says "Please Note (Yosemite Users): In order to use the binary component, you must install the components and go to Safari Menu=>View=>Show LastPass Menu Bar.")
Chippyboy
 
Posts: 10
Joined: Sat Oct 08, 2016 5:35 am

Re: Safari 10 binary will not install

Postby kmed » Tue Oct 18, 2016 1:02 pm

I too am having this issue...It seems to work fine in Chrome though.
kmed
 
Posts: 6
Joined: Mon Jan 12, 2015 8:56 pm

Re: Safari 10 binary will not install

Postby mlknack1016 » Thu Oct 20, 2016 4:48 pm

I just switched to a mac and immediately tried to install LastPass in Safari. I, also, cannot get the binary component to install. Safari version 10.0 (12602.1.50.0.10). LastPass version info:

LastPass Safari Toolbar

Version: 4.1.25
Built: 2016-08-02 13:06:16
Binary Component: false Install Binary Component
mlknack1016
 
Posts: 1
Joined: Thu Oct 20, 2016 4:44 pm

Re: Safari 10 binary will not install

Postby vaibhavj4 » Mon Oct 24, 2016 8:42 am

I am also facing same problem .. any help ? I've tried installing / un-installing binary component download from site multiple times but it is still showing binary component : false. I can't use last pass with safari v10 on mac os 10.12 sierra with out idle time out feature as it is unsecured. Any help is highly appreciated.
vaibhavj4
 
Posts: 1
Joined: Mon Oct 24, 2016 8:40 am

Re: Safari 10 binary will not install

Postby eug1 » Tue Oct 25, 2016 5:31 pm

Hi Guys,

I have the same problem and contacted the last pass support. After many emails back and forth troubleshooting the 2nd level support said that they know about this issue but they have no eta on when they will fix it and they also said that even though I had a ticket they would not let me know when it is fixed, I would have to keep trying for when it works.

Maybe if you contact support as well they may have an update.

eug1
eug1
 
Posts: 1
Joined: Tue Oct 25, 2016 5:25 pm

Re: Safari 10 binary will not install

Postby kyphos » Mon Nov 07, 2016 9:42 am

I too have the same problem, on a brand-new (late 2016) MacBook Pro with Sierra. The binary version of LP appears to install but is broken.
I opened another ticket with LP support, but have not had a reply.
Oddly, I have Safari 10.0.1 on an older MacBook that is still running El Capitan. On it, the binary version installs successfully.
The bug appears to be a dependency on macOS 10.12.
kyphos
 
Posts: 2
Joined: Mon Nov 07, 2016 9:37 am

Re: Safari 10 binary will not install

Postby Taxxee » Tue Nov 08, 2016 6:23 pm

Same problem on a 6 month old Macbook Pro...

:(
Taxxee
 
Posts: 1
Joined: Mon Jul 22, 2013 6:04 pm

Re: Safari 10 binary will not install

Postby kyphos » Tue Nov 08, 2016 7:00 pm

As of Nov 8, LP Support (a) is aware of this bug and (b) has no idea when it will be fixed. They claim it only affects macOS 10.12 (Sierra).
kyphos
 
Posts: 2
Joined: Mon Nov 07, 2016 9:37 am

Re: Safari 10 binary will not install

Postby Vomithead » Sat Nov 19, 2016 9:07 am

Have the same problem - safari Version 10.0.1 (12602.2.14.0.7)
Vomithead
 
Posts: 1
Joined: Sat Nov 19, 2016 9:00 am
Location: UK

Re: Safari 10 binary will not install

Postby YurySG » Wed Nov 23, 2016 10:06 pm

Another paying customer with the same problem here. It would be great to get an update from LastPass team regarding this issue.
YurySG
 
Posts: 6
Joined: Wed Oct 16, 2013 1:29 pm

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google Feedfetcher, larrymcj1 and 58 guests