LastPass not saving generated passwords

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Re: LastPass not saving generated passwords

Postby MaddMartigan » Thu Sep 27, 2018 3:11 pm

First off, the majority of people with an issue here are generating a password in the Lastpass dropdown and then relying on the extension to paste it into the correct place in the registration password field to save. Considering the vast nature of the web, coupled with the fact that it changes as often as it does (and even more so in regards to login authentication/security), leads me to think we are asking a lot of the extension to perform flawlessly for all users when it comes to detecting which fields need the password placed into them.

However, when it comes to overall useability, online and off, mobile and desktop, there are no competitors of note, IMO. I hate LogMeIn and what they did to that platform and was scared to death when they took over LP. However, so far they have done nothing but improve the application IMO.

If you want a foolproof work-around that will solve all of your issues, stop using the "Use Password" function altogether and manually copy/paste the password of your choice into the accurate fields on the registration page. If you'll do this one thing, and it'll take less than 20 extra seconds, your chances of a successful Lastpass record being automatically scraped and created by the extension will skyrocket.

Note a key to my method is a free (I'm pretty sure it is open source) utility called Ditto clipboard manager, as I have for years and cannot imagine my workflow without it. It saves the last n # of copied values in a dropdown menu in the systray and runs with very little overhead. That way you can always go back and see the last 10 things you have pasted which will generally solve any issues you have with the generator not picking up your logins. This has been my process for over a year now and I can say it has relieved any issues I have experienced with LP. Hope this helps.
MaddMartigan
 
Posts: 1
Joined: Thu Sep 27, 2018 2:39 pm

Re: LastPass not saving generated passwords

Postby Shillen » Thu Nov 01, 2018 7:07 am

I just installed LastPass yesterday and it did this to me. I went to log in to my email the following day only to find that LastPass had my old password saved for my gmail account instead of the newly generated one. Now google won't even let me back into my account without a 3-5 day account review. This is really scary and there is no way I'm going to keep using LastPass after this.
Shillen
 
Posts: 1
Joined: Thu Nov 01, 2018 7:05 am

Re: LastPass not saving generated passwords

Postby mehrantaheri » Thu Nov 15, 2018 4:40 pm

LastPass feature "Generate and fill" for registering with a new website, fills in the password and forget it. Please fix this issue. We are paying LastPass and expect it works in very basic and important scenarios.
mehrantaheri
 
Posts: 1
Joined: Sun Dec 28, 2014 2:31 am

Re: LastPass not saving generated passwords

Postby kreed » Sat Jan 05, 2019 11:40 am

What a disappointment from all of the hype! I've tried everything from the videos to feedback suggestions and nothing has activated the process for saving generated passwords. I would like to write more, but I'm so mad I'm afraid of jeopardizing my dignity. :>/
kreed
 
Posts: 1
Joined: Sat Jan 05, 2019 11:31 am

Re: LastPass not saving generated passwords

Postby david7torres317 » Wed Jan 09, 2019 12:22 pm

2019 and still happening
david7torres317
 
Posts: 1
Joined: Wed Jan 09, 2019 12:21 pm

Re: LastPass not saving generated passwords

Postby Potassium » Mon Jan 14, 2019 8:41 am

2019 and still an issue on mobile. Just made half a dozen or so accounts and just realized that none of them saved.
Potassium
 
Posts: 1
Joined: Mon Jan 14, 2019 8:40 am

Previous

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: pdxfinest560 and 71 guests