Page 1 of 1

Request Lastpass 1.29

PostPosted: Tue Sep 23, 2008 6:49 pm
by eckogecko
I need the Last Pass 1.29 .xpi for Firefox. 1.30 my x64 Vista so I need to go back to older versions. Please don't tell me to use 1.30 version or some dbug version. I just need 1.29. Thanks

It seems that the developers on here delete old versions of the plugin and replace it with the new ones.

You need to have a directory of all the older versions. in case of any crashes or trouble shooting

Re: Request Lastpass 1.29

PostPosted: Wed Sep 24, 2008 6:46 am
by Gerry

Re: Request Lastpass 1.29

PostPosted: Wed Sep 24, 2008 8:09 pm
by eckogecko
its corrupt