Disable Lastpass for localhost

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Disable Lastpass for localhost

Postby kj » Sun Nov 17, 2013 7:16 pm

Hi,

As a web-developer, I do a lot of testing/dev on localhost. How can I make sure Lastpass does not interfere at all (short of disabling the plugin while developing)?

I have tried every setting I could find, but for instance it keeps detecting password changes (I am testing login/password changing functionality) - and it is driving me nuts. :)

I use Chrome on Win8.1 and am an otherwise very happy premium user. :)
kj
 
Posts: 1
Joined: Sun Nov 17, 2013 7:12 pm

Re: Disable Lastpass for localhost

Postby brewtus » Thu Feb 13, 2014 8:06 pm

I am interested in a solution for this as well.
brewtus
 
Posts: 2
Joined: Fri Oct 11, 2013 1:00 am

Re: Disable Lastpass for localhost

Postby joihoin » Mon Aug 18, 2014 12:29 pm

I would be interested in something similar. At least an option to ignore my localhost passwords during "Security check". I keep getting alerts (and 0% score) for my development passwords.
joihoin
 
Posts: 1
Joined: Mon Aug 18, 2014 12:26 pm

Re: Disable Lastpass for localhost

Postby companywizard989 » Fri Aug 22, 2014 8:05 am

+1 for this feature. As a web developer it's really frustrating when LastPass starts filling out emails everywhere.

I would have thought there'd be some sort of global ignore rule I can set e.g. *://localhost*. ?
companywizard989
 
Posts: 1
Joined: Fri Aug 22, 2014 8:03 am

Re: Disable Lastpass for localhost

Postby dmitrijLP » Sat Aug 23, 2014 12:02 pm

Hi there,

Try to add localhost and 127.0.0.1 to the Never URLs list:

https://helpdesk.lastpass.com/account-s ... ever-urls/

Kind regards,
Dmitrij
dmitrijLP
 
Posts: 1332
Joined: Mon Jun 23, 2014 8:46 am

Re: Disable Lastpass for localhost

Postby ChuckieB » Mon Apr 25, 2016 10:45 am

I know this is an old post, but does anyone have a solution for this?
ChuckieB
 
Posts: 1
Joined: Mon Apr 25, 2016 10:44 am

Re: Disable Lastpass for localhost

Postby starwarswii » Wed Jul 25, 2018 8:46 am

ChuckieB Wrote:I know this is an old post, but does anyone have a solution for this?


What dmitrijLP said worked for me.

open your vault -> account settings -> never urls

add both "localhost" and "127.0.0.1" to the "never do anything" category, then refresh a localhost page to see if it worked.
starwarswii
 
Posts: 1
Joined: Wed Jul 25, 2018 8:43 am

Re: Disable Lastpass for localhost

Postby JacobJ » Fri Oct 05, 2018 8:37 pm

I did that (set the ip address 127.0.0.1 to a "Never Do Anything" domain in Never URLs) and it did not work. I dunno maybe it will when I restart my browser/computer but I do that so rarely. Has this actually worked for anyone? Naturally, I also tried adding my common localhost urls such as "localhost:4200/" for Angular CLI projects.
JacobJ
 
Posts: 1
Joined: Fri Oct 05, 2018 8:34 pm

Re: Disable Lastpass for localhost

Postby alamothe » Mon Nov 26, 2018 5:08 pm

Same problem here. I tried "localhost", 127.0.0.1 and everything else I could think of (both with port, local network IP etc.)

Nothing works :-(
alamothe
 
Posts: 1
Joined: Mon Nov 26, 2018 5:05 pm

Re: Disable Lastpass for localhost

Postby shearer3000 » Thu Nov 29, 2018 3:17 pm

any updates on this?
shearer3000
 
Posts: 1
Joined: Thu Nov 29, 2018 3:16 pm

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: No registered users and 42 guests