Can't permenantly remove lastpass extension from chrome

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Can't permenantly remove lastpass extension from chrome

Postby kayache2 » Tue Jul 02, 2013 3:16 am

ref: Windows 7 64 bit

Two problems on chrome:
1. Lastpass extension crashes and will not stay enabled
2. removed/deleted the extension, uninstalling chrome, and then installing chrome and the extension shows as installed even though I had uninstalled it. It is in the same disabled crashing state.

I'm guessing that none of the following has worked because the extension is never really deleted, even though it appears to be until I reinstall chrome. I tried:

- deleting the extension but not uninstalling chrome, then reinstalling the extension
- deleting the extension, then deleting all cookies and the chrome folder at %userprofile%\AppData\Local\Google\Chrome, then uninstalling and reinstalling chrome, deleting the automatically reappearing broken extension again, and readding the extension.

I haven't removed lastpass from firefox or IE, and I hope I don't have to. How can I perminantly delete the lastpass extension from chrome?
kayache2
 
Posts: 3
Joined: Tue Jul 02, 2013 2:57 am

Re: Can't permenantly remove lastpass extension from chrome

Postby kayache2 » Tue Jul 02, 2013 4:05 am

Well, half solved - uninstalling lastpass from the control panel and that fixed the auto-reappearing extension. But once reinstalled fresh, it (the chrome extension) still crashes and won't stay enabled. I saw another thread about this issue, but a total reinstall fixed theirs. But that doesn't fix mine. any suggestions? Is there any way to figure out what is causing the crash?
kayache2
 
Posts: 3
Joined: Tue Jul 02, 2013 2:57 am

Re: Can't permenantly remove lastpass extension from chrome

Postby kayache2 » Tue Jul 02, 2013 4:38 am

solved. Apparently a conflict with EMET. for any others that may have this issue, I had EMET 2.0 installed and even though it was completely disabled, uninstalling it solved the issue. I'm guessing that a proper configuration of EMET to allow chrome/lastpass would solve the issue but I thought I would at least make this post before I forgot.
kayache2
 
Posts: 3
Joined: Tue Jul 02, 2013 2:57 am


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 5 guests