Fingerprint reader issue in Standard User account

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Fingerprint reader issue in Standard User account

Postby drew » Fri Jan 04, 2013 10:45 am

It appears the debug version was last updated in July 2012, while the latest production version is from November 2012. So, we might have a regression on our hands.

I've kept the debug versions that worked for you for safekeeping:

https://rodan.lastpass.com/dev/fingerpr ... sdebug.exe
https://rodan.lastpass.com/dev/fingerpr ... 4debug.exe

and updated the the debug version linked from:

https://lastpass.com/debug.php#ie

So, please reinstall, and try again. If it doesn't work, send me your logs.
drew
 
Posts: 1081
Joined: Tue Aug 19, 2008 5:47 pm
Location: Washington, DC USA

Re: Fingerprint reader issue in Standard User account

Postby pnutts975 » Mon Apr 08, 2013 11:22 pm

Same user here (pnutts). The forum made me create a new account. The permissions bug still affects the latest version. Any thoughts on when it's going to be fixed? Thx.
pnutts975
 
Posts: 6
Joined: Mon Apr 08, 2013 11:11 pm

Re: Fingerprint reader issue in Standard User account

Postby drew » Tue Apr 09, 2013 8:56 am

Can you follow the instructions in my last post, to try the latest IE debug version, and send your logs if it's broken?
drew
 
Posts: 1081
Joined: Tue Aug 19, 2008 5:47 pm
Location: Washington, DC USA

Previous

Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 4 guests