Windows universal installer stops at splash screen

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Windows universal installer stops at splash screen

Postby Israel » Wed Feb 08, 2012 1:06 pm

This was an issue with the installer that has since been fixed - if you're still seeing it lockup on install please try this link to reinstall : https://download.lastpass.com/lastpass.exe
Israel
Site Admin
 
Posts: 1475
Joined: Tue May 04, 2010 9:40 am

Re: Windows universal installer stops at splash screen

Postby gordon » Wed Feb 08, 2012 7:28 pm

Israel,
I tried:
https://download.lastpass.com/lastpass.exe

and had the same problem.
I compared the .exe files, they were the same :-(

XP/sp3
gordon
 
Posts: 12
Joined: Mon Oct 19, 2009 5:36 pm

Re: Windows universal installer stops at splash screen

Postby mdadney » Sun May 27, 2012 4:47 pm

Not sure if this will work for anyone else, but once I was finally able to get booted back in, I set up a password for the only account on the computer, and it's worked fine ever since.
mdadney
 
Posts: 1
Joined: Sun May 27, 2012 4:45 pm

Re: Windows universal installer stops at splash screen

Postby wjbinokc » Mon Jun 18, 2012 2:18 pm

I, too, am having problems installing the "universal" installer for Windows. I have had problems with both the x86 and x64 installers. I've noticed that many others here have a similar problem. For this reason, I created a ProcMon.exe log file to help diagnose the problem. I have it available but I am not uploading it now because it is 20+ meg in size and extracts to almost a gig. (Not unusual for ProcMon unfortunately.) Several errors occurred within this log file and should prove helpful...

What I experienced when I tried to install lastpass_x64.exe is that I cannot get past the file installation page. I see a progress bar and then another and then another and they never stop appearing. Further, when I go check the LastPass directory, NO FILES ARE INSTALLED. The previous files are erased but no new files installed.

Big question, is java used in this installation? If it is, I have upgraded to version 7 which is now the default version for Java. This perhaps could be an issue if Java is used.

Last, if someone would like the log file I created, let me know where and how to send it. Regards.

P.S. I can install the individual Firefox 2.0 addon with no problems so I am not completely without Lastpass. However, I cannot get the IE 9 version of the installer to install at all using any of the installers. It hangs up too!
wjbinokc
 
Posts: 2
Joined: Mon Jun 18, 2012 1:58 pm

Re: Windows universal installer stops at splash screen

Postby MarshallAbrams » Thu Jun 28, 2012 10:30 pm

I'm having the same problem. LastPass was working fine under IE9 until I received a notice to upgrade to version 2.0.2. It doesn't seem possible to drop back to an older version.

Somebody please let me know when there's a solution.
MarshallAbrams
 
Posts: 13
Joined: Tue Aug 18, 2009 4:13 pm

Re: Windows universal installer stops at splash screen

Postby pjbh1606 » Fri May 22, 2015 6:14 pm

Although this thread is 3 years old, I can't see a more recent one and it is still happening to me now: new user with laptop and two different desktops.It clearly does import some records. I'm guessing it doesn't delete them from the browser, as killing the process and rerunning generates duplicates in my vault. Doesn't inspire confidence, as I contemplate whether to pay for premium access on my mobile devices.
pjbh1606
 
Posts: 3
Joined: Fri May 22, 2015 4:47 am

Previous

Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 3 guests