Windows universal installer stops at splash screen

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Windows universal installer stops at splash screen

Postby rj97gixr » Sat Jan 28, 2012 2:28 pm

try this then...go to lastpass download page...scroll to the bottom..old releases to view older versions...select 1,80,0
after install go to lastpass icon in menu bar at top of ie9 ...go to tools..check for updates..
rj97gixr
 
Posts: 2
Joined: Sat Jan 28, 2012 1:47 pm

Re: Windows universal installer stops at splash screen

Postby useless » Sat Jan 28, 2012 3:53 pm

Same issue here with Windows 7 x64 on a brand new laptop... This is driving me crazy, come on Last Pass team, you can't afford to make your software look not serious!
useless
 
Posts: 15
Joined: Sun May 03, 2009 4:46 pm

Re: Windows universal installer stops at splash screen

Postby Metshrine » Sat Jan 28, 2012 4:03 pm

I submitted a premium ticket yesterday but have heard nothing back.
Metshrine
 
Posts: 13
Joined: Fri Jan 21, 2011 1:08 pm

Re: Windows universal installer stops at splash screen

Postby kilgry » Sat Jan 28, 2012 6:38 pm

Seeing the same problem on Windows 7 64-bit SP1 IE9. But, I was given the pre-full version of 1.90 yesterday by LP Support for a different issue and it installed fine (but the version showed 1.80, however it was obvious it was the same functionality of 1.90). Once it is installed, it asks to update the toolbar (I assume LP) and the version then shows 1.90. It was the only way I could get 1.90 to install.
kilgry
 
Posts: 817
Joined: Sun Feb 13, 2011 5:41 pm

Re: Windows universal installer stops at splash screen

Postby Jennifer H » Sun Jan 29, 2012 3:31 am

Ran into the same problem myself.

Fresh install, Windows 7 64bit
Admin prompt, UAC first on then off

Progress bar just kept going.... had to kill it, tried several variations of command prompt, elevated command prompt, local admin vs domain admin...

tried running lastpass_x64.exe -d got error can't create c:\lpdebug.txt required privilege not held.

Finally gave up and went back to https://lastpass.com/misc_download.php and went down to the Old Releases link and
downloaded and successfully installed https://lastpass.com/releases/lastpass_x641.80.0.exe
Jennifer H
 
Posts: 1
Joined: Sun Jan 29, 2012 3:26 am

Re: Windows universal installer stops at splash screen

Postby bnlf » Sun Jan 29, 2012 10:25 am

yes. 1.9.0 universal installer is broken.

Use 1.8.0 instead https://lastpass.com/releases/lastpass_x641.80.0.exe
and upgrade each browser plugin manually by clicking last pass icon -> tools -> check for updates
bnlf
 
Posts: 4
Joined: Tue Sep 28, 2010 9:21 am

Re: Windows universal installer stops at splash screen

Postby pkingham » Mon Jan 30, 2012 9:00 am

Have the same problem using the 32 bt installer on XP
Not very professional :cry:
pkingham
 
Posts: 1
Joined: Mon Jan 30, 2012 8:56 am

Re: Windows universal installer stops at splash screen

Postby stevanonymous » Mon Jan 30, 2012 9:51 am

I had the same looping progress bar at install problem with the new v1.9. I thought new versions were supposed to fix problems, not create new ones. Anyway, I used the old v1.8 and the install finally worked.
stevanonymous
 
Posts: 1
Joined: Mon Jan 30, 2012 9:41 am

Pull a 180!

Postby stealthman » Mon Jan 30, 2012 3:00 pm

Had the same issue with 1.90.0 so I gave 1.80.0 a try and that worked.
stealthman
 
Posts: 3
Joined: Tue Jan 04, 2011 10:39 am

Re: Windows universal installer stops at splash screen

Postby Metshrine » Tue Jan 31, 2012 4:54 pm

All,

I just tried the download from www.lastpass.com/dl and it worked fine. For some reason, the UI on the actual download page produces this error but the one I download from the provided link works fine.

Just a heads up.
Metshrine
 
Posts: 13
Joined: Fri Jan 21, 2011 1:08 pm

PreviousNext

Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 2 guests