Windows universal installer stops at splash screen

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Windows universal installer stops at splash screen

Postby mikehyde » Mon Jan 09, 2012 8:14 am

Hello
I am trying to run the Windows universal installer on a Win 7 64 bit machine. Each time I run it, it just displays the splash screen with the progress bar and the progress bar fills and then re-fills forever. Nothing else happens - I can't make it progress beyond this point.

I have tried the 64 bit and 32 bit installer with the same result. I have Chrome, Firefox and IE installed on the machine. I have local admin rights.

Please advise what to do next - I am having a frustrating first impression!

Thanks
Mike
mikehyde
 
Posts: 1
Joined: Mon Jan 09, 2012 8:02 am

Re: Windows universal installer stops at splash screen

Postby brantgurga » Mon Jan 09, 2012 11:26 am

You could try using Process Monitor and see what the installer is doing when it is hanging. It might also make log files somewhere.
brantgurga
 
Posts: 417
Joined: Wed Nov 04, 2009 10:37 am
Location: Indianapolis, IN

Re: Windows universal installer stops at splash screen

Postby trevordavies » Fri Jan 27, 2012 10:20 pm

same setup, same problem.. any fix?
trevordavies
 
Posts: 1
Joined: Fri Jan 27, 2012 10:11 pm

Re: Windows universal installer stops at splash screen

Postby daerid » Fri Jan 27, 2012 10:57 pm

I'm having the same issue! I've successfully installed the Windows version numerous times, but this is driving me crazy!
daerid
 
Posts: 1
Joined: Fri Jan 27, 2012 10:56 pm

Re: Windows universal installer stops at splash screen

Postby Metshrine » Fri Jan 27, 2012 11:23 pm

Same exact issue here on Win7 Ult x64 SP1 with 1.9
Metshrine
 
Posts: 13
Joined: Fri Jan 21, 2011 1:08 pm

firefox extension installed OK after installer hung

Postby resthavener » Sat Jan 28, 2012 7:31 am

Windows installer (windows 7 32 bit) hangs on my laptop. Tiny flickers of cpu activity every now and then plus sitting on 80MB of memory :o

The firefox extension installed fine however - tested and working ;)
resthavener
 
Posts: 1
Joined: Sat Jan 28, 2012 7:18 am

Re: Windows universal installer stops at splash screen

Postby $bill » Sat Jan 28, 2012 7:42 am

$bill
 
Posts: 56
Joined: Sun Feb 13, 2011 10:04 pm

Re: Windows universal installer stops at splash screen

Postby rj97gixr » Sat Jan 28, 2012 1:53 pm

This worked for me. In Chrome go to the wrench..top right corner..then to tools...Extensions..Get more extensions..search the store...for lastpass..then add to chrome,
rj97gixr
 
Posts: 2
Joined: Sat Jan 28, 2012 1:47 pm

Re: Windows universal installer stops at splash screen

Postby veenroid » Sat Jan 28, 2012 1:58 pm

This is an issue for me as well. Windows 7 - 64 bit. Please help.
veenroid
 
Posts: 2
Joined: Sat May 07, 2011 4:25 pm

Re: Windows universal installer stops at splash screen

Postby veenroid » Sat Jan 28, 2012 2:02 pm

$bill Wrote:Perhaps this Microsoft Fixit will help

http://support.microsoft.com/mats/Program_Install_and_Uninstall/


This was of no help with this issue. Thanks for trying.
veenroid
 
Posts: 2
Joined: Sat May 07, 2011 4:25 pm

Next

Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 5 guests