Page 1 of 1

LP installer hangs on Win7-64

PostPosted: Thu Dec 30, 2010 6:11 pm
by RainCaster
I DL'ed both the 32 & 64 bit installers today, and have been trying to install LP onto my Win7 machine. I have Win7 Ultimate, with 5GB of RAM and a quad core AMD processor. 1TB of disk, using NTFS, w/o bitlocker. I have the latest updates for Windows & Office 2010 installed.

The first time I tried to install LP64, it sat there for 45 minutes before I looked at it with the Resource Manager. It said that there was a thread waiting to complete network I/O, so I killed the process. Each time I start up the installer (32 or 64) I see the same thing- it sits there forever, consuming ~25% of my CPU bandwidth on all 4 cores, while waiting to finish some unknown network I/O. I have IE, FireFox, and Chrome on my machine. It finds them all, yet hangs even iff I clear all 3 options and ask it to install anyhow. Figure that one out...

BTW, I have added the process to my firewall approval list to no avail. I have also shut down my A/V and tried again- also no joy. My A/V software is Trend Micro Client/Server Security Agent, if it matters.

Please help me before I pull out the rest of my hair, as I really could use this package on numerous devices.

Re: LP installer hangs on Win7-64

PostPosted: Thu Dec 30, 2010 7:10 pm
by jonat
Just as a data point, I had no issue installing on Win 7 X64, Intel dual-core, 4GB, Norton Internet Security 2011, and another system with the same configuration except a McAfee corporate AV/firewall (feh!)

Re: LP installer hangs on Win7-64

PostPosted: Mon Jan 03, 2011 11:52 am
by RainCaster
I have tried all manner of things to get this to install, all to no avail. How do I turn on install logging and where does the file end up? That might help me.

Re: LP installer hangs on Win7-64

PostPosted: Tue Jan 04, 2011 11:39 am
by RainCaster
I figured it out with some help from the debug log file. It seems the installer was hanging up on my FireFox installation. So I renamed the AppData/Mozilla/FierFox directory and everything worked just fine.