LP installer hangs on Win7-64

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

LP installer hangs on Win7-64

Postby RainCaster » Thu Dec 30, 2010 6:11 pm

I DL'ed both the 32 & 64 bit installers today, and have been trying to install LP onto my Win7 machine. I have Win7 Ultimate, with 5GB of RAM and a quad core AMD processor. 1TB of disk, using NTFS, w/o bitlocker. I have the latest updates for Windows & Office 2010 installed.

The first time I tried to install LP64, it sat there for 45 minutes before I looked at it with the Resource Manager. It said that there was a thread waiting to complete network I/O, so I killed the process. Each time I start up the installer (32 or 64) I see the same thing- it sits there forever, consuming ~25% of my CPU bandwidth on all 4 cores, while waiting to finish some unknown network I/O. I have IE, FireFox, and Chrome on my machine. It finds them all, yet hangs even iff I clear all 3 options and ask it to install anyhow. Figure that one out...

BTW, I have added the process to my firewall approval list to no avail. I have also shut down my A/V and tried again- also no joy. My A/V software is Trend Micro Client/Server Security Agent, if it matters.

Please help me before I pull out the rest of my hair, as I really could use this package on numerous devices.
RainCaster
 
Posts: 3
Joined: Thu Dec 30, 2010 6:00 pm
Location: State Of Confusion

Re: LP installer hangs on Win7-64

Postby jonat » Thu Dec 30, 2010 7:10 pm

Just as a data point, I had no issue installing on Win 7 X64, Intel dual-core, 4GB, Norton Internet Security 2011, and another system with the same configuration except a McAfee corporate AV/firewall (feh!)
jonat
 
Posts: 2177
Joined: Thu Dec 09, 2010 8:42 pm

Re: LP installer hangs on Win7-64

Postby RainCaster » Mon Jan 03, 2011 11:52 am

I have tried all manner of things to get this to install, all to no avail. How do I turn on install logging and where does the file end up? That might help me.
RainCaster
 
Posts: 3
Joined: Thu Dec 30, 2010 6:00 pm
Location: State Of Confusion

Re: LP installer hangs on Win7-64

Postby RainCaster » Tue Jan 04, 2011 11:39 am

I figured it out with some help from the debug log file. It seems the installer was hanging up on my FireFox installation. So I renamed the AppData/Mozilla/FierFox directory and everything worked just fine.
RainCaster
 
Posts: 3
Joined: Thu Dec 30, 2010 6:00 pm
Location: State Of Confusion


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 5 guests