Problem with update 1.7

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Problem with update 1.7

Postby ormano » Wed Sep 29, 2010 7:16 am

Hi, the latest update does not install itself on my PC. Win 7, Ie9 Beta + firefox 3.6. The update is downloaded and I go through the whole instalation process, but after I restart the browser "about" shows 1.69 and I get the red bar saying "an update is available".
ormano
 
Posts: 23
Joined: Tue Sep 15, 2009 3:26 pm

Re: Problem with update 1.7

Postby wikus » Wed Sep 29, 2010 8:10 am

Already reported here: viewtopic.php?f=14&t=44219
wikus
 
Posts: 7
Joined: Wed Sep 29, 2010 6:25 am

Re: Problem with update 1.7

Postby streetwolf » Wed Sep 29, 2010 2:12 pm

My problem is a variation of this problem. I'm running Minefield 4.0b7pre. This morning LP was automatically updated with no problems to 1.7. Subsequent add-on update requests did not update LP 1.7.

However, I just applied the latest hourly and now every time I do an update on all my add-ons LP is always flagged as an update. It's the same version, 1.7. LP is the only add-on that does this (so far).



Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100929 Firefox/4.0b7pre - Build ID: 20100929092904
streetwolf
 
Posts: 52
Joined: Mon Feb 23, 2009 2:07 pm
Location: USA

Re: Problem with update 1.7

Postby ormano » Thu Sep 30, 2010 7:37 am

Looks like the latest build (1.70.1) resolved this issue. Thanks
ormano
 
Posts: 23
Joined: Tue Sep 15, 2009 3:26 pm


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 3 guests