Page 3 of 3

Re: Error 1603 installing binary

PostPosted: Thu Nov 21, 2019 3:19 am
by deejinoz
LastPass are ignoring other posts on this. Go add your voice to this thread and see if we can wake anybody up over there:
viewtopic.php?f=11&t=334845

Re: Error 1603 installing binary

PostPosted: Thu Nov 21, 2019 1:50 pm
by jpenny84
deejinoz Wrote:LastPass are ignoring other posts on this. Go add your voice to this thread and see if we can wake anybody up over there:
viewtopic.php?f=11&t=334845


They are not ignoring posts on this. The forum is simply not a support ticketing system. If you want direct support, please file a ticket.

viewtopic.php?f=12&t=342845

Re: Error 1603 installing binary

PostPosted: Fri Nov 22, 2019 8:51 am
by deejinoz
jpenny84 Wrote:
deejinoz Wrote:LastPass are ignoring other posts on this. Go add your voice to this thread and see if we can wake anybody up over there:
viewtopic.php?f=11&t=334845


They are not ignoring posts on this. The forum is simply not a support ticketing system. If you want direct support, please file a ticket.

viewtopic.php?f=12&t=342845


You are absolutely right jpenny. This is not a ticketing system. I am aware of this and have had a ticket open with LP Premium support, no less, for over a month and am getting nowhere.

For any company to completely ignore their own user fora strikes me as simply churlish and counterproductive.

Re: Installer Not Working - Blank Dialog

PostPosted: Thu Dec 12, 2019 2:41 am
by deejinoz
I have had it confirmed, by LastPass support, that there are issues when installing the binary version, and I have to assume the general extensions (as this was also being investigated, in the same ticket), although the response I got back from their support is somewhat lacking in clarity.

So, they have given me this "work around" until errrr... well, looks like they are making this an indefinite workaround!

Here's what they say...
"kindly download the silent installer available here: https://logmeininc-my.sharepoint.com/:u:/g/personal/lpaniagua_3amlabs_net/EUOdnNDrtsBMkNfACftITaEBrO8i62YIkxTmlcAyR2c8sA?e=O5a2x6

You would then run a command prompt as administrator (https://blogs.msdn.microsoft.com/zxue/2 ... -dos-mode/) and run the command: msiexec /quiet /i LastPassInstaller.msi ADDLOCAL=ExplorerExtension,ChromeExtension,LastpassUwpApp,BinaryComponent"

Re: Installer Not Working - Blank Dialog

PostPosted: Sat Dec 28, 2019 2:46 am
by deejinoz
Latest update. Apparently the devs were working on this problem and I was asked to try the 3.39.1 universal installer. Tried it, with no change to the problem:

---------------------------
LastPass Installer
---------------------------
An unhandled exception was thrown: Insufficient memory to continue the execution of the program., source: PresentationCore
---------------------------
OK
---------------------------

I also had the support engineer, handling this case, telling me he'd not seen any support tickets about this issue.

Please!!!! If you are experiencing this issue, open a ticket or they will NEVER actually accept there is a problem they really need to fix, even if I am sitting here trying to make them abundantly aware and they are, kind of, admitting there is a problem, perhaps, maybe, who knows!?

PS: Am I the only person getting the irony that, despite being owned by LogMeIn, their support processes seem desperately reluctant to ever offer any support using their flagship remote support tool!?

Re: Installer Not Working - Blank Dialog

PostPosted: Sun Dec 29, 2019 1:41 pm
by mcoheneeg
Error 1603 and installation errors with Chrome, Firefox and windows has been submitted back in October - perhaps before. I did everything, It's a bug. got tech support email back saying it's a known error, they don't know when a repair will occur.

For me, lack of a current binary means that my fingerprint authorization can no longer work - a major reason I use Lastpass for years.

I don't know if the purchase by Logmein is the problem but Lastpass was always reliable. Right now - it's not.

Re: Installer Not Working - Blank Dialog

PostPosted: Tue Feb 04, 2020 2:32 am
by Serbul1
Same issue for me. And the support gave same workaround (msi silent install), though this doesn't seem to help. I see no sign that LastPass was installed. Chrome extension still says "Binary Component: false" and no extension in the IE.

Re: Installer Not Working - Blank Dialog

PostPosted: Sun Apr 12, 2020 7:19 pm
by cavalol
intelligen867 Wrote:So for those who are enabling PS 2.0, do so at your own risk as you are most likely opening your system to vulnerabilities.


I am not doubting this, and will look into it myself, but could you state any (or more, ideally an exhaustive list of all known) vulnerabilities which are brought to the table when using the deprecated version(s) of PowerShell - in this case, v1.0 and v2.0? Ideally along with any credible source urls you may have for this.

I assume the security vulnerability has to do with broadening the possible attack surfaces which enable remote code execution by bad actors, but let me know if you get a chance - much appreciated as well.

Please do note that you can disable the deprecated powershell feature after the installer finishes.

Edited: Fixed misspelled change to chance*

Re: Installer Not Working - Blank Dialog

PostPosted: Tue May 19, 2020 4:08 am
by basvanvelsen1101
Hello, I've search this forum and there seem to be quite some cases related to the windows LP installer.
Windows Installer version 4.48.0 fails to install on a Windows 8.1 OS. Error message: "An unhandled exception was thrown: Insufficient memory to continue the exectuion of the program, source Presentationcore"
All suggestions are welcome. Thanks Bas