Installer Not Working - Blank Dialog

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Error 1603 installing binary

Postby deejinoz » Thu Nov 21, 2019 3:19 am

LastPass are ignoring other posts on this. Go add your voice to this thread and see if we can wake anybody up over there:
viewtopic.php?f=11&t=334845
deejinoz
 
Posts: 12
Joined: Thu Jun 22, 2017 1:33 am

Re: Error 1603 installing binary

Postby jpenny84 » Thu Nov 21, 2019 1:50 pm

deejinoz Wrote:LastPass are ignoring other posts on this. Go add your voice to this thread and see if we can wake anybody up over there:
viewtopic.php?f=11&t=334845


They are not ignoring posts on this. The forum is simply not a support ticketing system. If you want direct support, please file a ticket.

viewtopic.php?f=12&t=342845
jpenny84
 
Posts: 9029
Joined: Tue Mar 06, 2012 9:10 pm

Re: Error 1603 installing binary

Postby deejinoz » Fri Nov 22, 2019 8:51 am

jpenny84 Wrote:
deejinoz Wrote:LastPass are ignoring other posts on this. Go add your voice to this thread and see if we can wake anybody up over there:
viewtopic.php?f=11&t=334845


They are not ignoring posts on this. The forum is simply not a support ticketing system. If you want direct support, please file a ticket.

viewtopic.php?f=12&t=342845


You are absolutely right jpenny. This is not a ticketing system. I am aware of this and have had a ticket open with LP Premium support, no less, for over a month and am getting nowhere.

For any company to completely ignore their own user fora strikes me as simply churlish and counterproductive.
deejinoz
 
Posts: 12
Joined: Thu Jun 22, 2017 1:33 am

Re: Installer Not Working - Blank Dialog

Postby deejinoz » Thu Dec 12, 2019 2:41 am

I have had it confirmed, by LastPass support, that there are issues when installing the binary version, and I have to assume the general extensions (as this was also being investigated, in the same ticket), although the response I got back from their support is somewhat lacking in clarity.

So, they have given me this "work around" until errrr... well, looks like they are making this an indefinite workaround!

Here's what they say...
"kindly download the silent installer available here: https://logmeininc-my.sharepoint.com/:u:/g/personal/lpaniagua_3amlabs_net/EUOdnNDrtsBMkNfACftITaEBrO8i62YIkxTmlcAyR2c8sA?e=O5a2x6

You would then run a command prompt as administrator (https://blogs.msdn.microsoft.com/zxue/2 ... -dos-mode/) and run the command: msiexec /quiet /i LastPassInstaller.msi ADDLOCAL=ExplorerExtension,ChromeExtension,LastpassUwpApp,BinaryComponent"
deejinoz
 
Posts: 12
Joined: Thu Jun 22, 2017 1:33 am

Re: Installer Not Working - Blank Dialog

Postby deejinoz » Sat Dec 28, 2019 2:46 am

Latest update. Apparently the devs were working on this problem and I was asked to try the 3.39.1 universal installer. Tried it, with no change to the problem:

---------------------------
LastPass Installer
---------------------------
An unhandled exception was thrown: Insufficient memory to continue the execution of the program., source: PresentationCore
---------------------------
OK
---------------------------

I also had the support engineer, handling this case, telling me he'd not seen any support tickets about this issue.

Please!!!! If you are experiencing this issue, open a ticket or they will NEVER actually accept there is a problem they really need to fix, even if I am sitting here trying to make them abundantly aware and they are, kind of, admitting there is a problem, perhaps, maybe, who knows!?

PS: Am I the only person getting the irony that, despite being owned by LogMeIn, their support processes seem desperately reluctant to ever offer any support using their flagship remote support tool!?
deejinoz
 
Posts: 12
Joined: Thu Jun 22, 2017 1:33 am

Re: Installer Not Working - Blank Dialog

Postby mcoheneeg » Sun Dec 29, 2019 1:41 pm

Error 1603 and installation errors with Chrome, Firefox and windows has been submitted back in October - perhaps before. I did everything, It's a bug. got tech support email back saying it's a known error, they don't know when a repair will occur.

For me, lack of a current binary means that my fingerprint authorization can no longer work - a major reason I use Lastpass for years.

I don't know if the purchase by Logmein is the problem but Lastpass was always reliable. Right now - it's not.
mcoheneeg
 
Posts: 1
Joined: Sun Dec 29, 2019 1:38 pm

Re: Installer Not Working - Blank Dialog

Postby Serbul1 » Tue Feb 04, 2020 2:32 am

Same issue for me. And the support gave same workaround (msi silent install), though this doesn't seem to help. I see no sign that LastPass was installed. Chrome extension still says "Binary Component: false" and no extension in the IE.
Serbul1
 
Posts: 6
Joined: Thu Jul 03, 2014 3:24 am

Previous

Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 3 guests