Unable to run plugin upgrade W10 Edge

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Unable to run plugin upgrade W10 Edge

Postby peter342 » Sun Jan 20, 2019 3:31 pm

Trying to run the plug in installer to upgrade from v4.19 to v4.21 from your website. It downloads the exe but when I run it the install bombs out immediately after presenting a screen to login with my account. I do not get any time to log in. The screen just flashes past with a very brief message to say install failed. I tried running as admin with the same result. My antivirus is Bitdefender but there are no messages indicating a problem
peter342
 
Posts: 4
Joined: Wed Sep 12, 2018 7:07 am

Re: Unable to run plugin upgrade W10 Edge

Postby jpenny84 » Sun Jan 20, 2019 3:58 pm

The Microsoft Edge extension is distributed through the Microsoft store. It's not packaged with the universal installer.
jpenny84
 
Posts: 8290
Joined: Tue Mar 06, 2012 9:10 pm

Re: Unable to run plugin upgrade W10 Edge

Postby peter342 » Sun Jan 20, 2019 4:47 pm

So when I go to your website using edge it tells me that I need to update my LastPass plugin to v4.21. So I download and get the problem. Seems to me that the webpage is incorrect.
peter342
 
Posts: 4
Joined: Wed Sep 12, 2018 7:07 am


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 5 guests