Page 1 of 1

can not install 4.30 in Chrome

PostPosted: Thu Nov 16, 2017 7:45 am
by mingus
stuck with 4.20 at this point.

I ran the installer and still 4.20.

"You are running an old version of the LastPass plugin, version 4.2.0.
To upgrade to version 4.3.0, please click here."

any ideas?

Thank you

Re: can not install 4.30 in Chrome

PostPosted: Thu Nov 16, 2017 11:47 am
by jtc49
I don't have the answer but I have the same problem. At least I think I do, since I keep getting that message at the top of the account page. But can anyone tell me how to actually check and see which version I am running? I can't seem to find that.

Re: can not install 4.30 in Chrome

PostPosted: Thu Nov 16, 2017 12:07 pm
by mingus
More Options ---> About Lastpass.

Re: can not install 4.30 in Chrome

PostPosted: Thu Nov 16, 2017 12:28 pm
by jpenny84
Your browser will automatically update to the latest version of LastPass posted to the extension store.

Re: can not install 4.30 in Chrome

PostPosted: Thu Nov 16, 2017 1:34 pm
by Boxer482
I'm having the same problem.
Various pages on the LastPass site inform me:

You are running an old version of the LastPass plugin, version 4.2.0.
To upgrade to version 4.3.0, please click here.

I clicked the link, downloaded the exe, closed Chrome, and ran the exe.
But chrome still shows plugin ver 4.2.0
When I go to the Chrome store and search for LastPass, the button to install already says "Added to Chrome", so no option to update there.
Within chrome://extensions I enabled "developer mode" clicked "update now", but it does not update.

So I have tried 3 different update methods, and each fails.
How do you get the 4.3.0 update for Chrome?

Re: can not install 4.30 in Chrome

PostPosted: Mon Nov 20, 2017 4:04 pm
by Boxer482
Sometime in the past few days the auto updater seems to have finally succeeded...
So I guess the lesson may be to ignore these warnings for the first few days after a new release.