Page 1 of 1

MS Edge extension not loading - Manifest error !READ!

PostPosted: Sat Jun 10, 2017 1:24 pm
by Mysefl
I searched this error and based on what is in this forum re-installed Lastpass app from a post here (https://www.microsoft.com/en-us/store/p ... zdncrfj3qk).
1. Installing the app works, but no extension shows.
2. From Win Store clicking Launch opens the app and I can login correctly. BUT still extension does not show.
3. TRying to sideload the extension from the WindowsApps folder under /Program Files/WindowsApps/Lastpass.LastPassFreePasswordManager.4.1....../Extension gives the following error

"Manifest parsing error: Invalid value for "key" field"

Can this please be fixed.

4. Even after complete reset - COMPLETE -of Edge browser the app installs but extension does not load.
5. Sideloading is done after enabling 'developer' mode in Edge using about:flags.

Fix needed !

Re: MS Edge extension not loading - Manifest error !READ!

PostPosted: Sun Jun 11, 2017 10:20 pm
by Mysefl
Really? No ideas? The error seems quite specific.

Do reply!

Re: MS Edge extension not loading - Manifest error !READ!

PostPosted: Wed Jul 05, 2017 1:07 am
by NaveedLP
Seems like a common issue with Edge not specific to LastPass. Check this FAQ https://docs.microsoft.com/en-us/micros ... leshooting

Re: MS Edge extension not loading - Manifest error !READ!

PostPosted: Tue Jul 11, 2017 2:10 pm
by dewp
Edit the manifest.json file.

Look for the field "key" and remove that entire line.

If you try adding the extension again, it should load properly.

Re: MS Edge extension not loading - Manifest error !READ!

PostPosted: Tue Jul 11, 2017 2:11 pm
by dewp
Edit the manifest.json file.

Look for the field "key" and remove that entire line.

If you try adding the extension again, it should load properly.