Page 1 of 1

Update to 4.1.34 fails

PostPosted: Thu Mar 23, 2017 2:58 pm
by Electroman
Folks,

When you enter the Help Center, I get the following message: You are running an old version of the LastPass plugin, version 4.1.30.
To upgrade to version 4.1.34, please click here.

I click on the "here" and it takes me through the login, download, and upgrade. The upgrade appears to complete.
After a reboot, starting the Edge browser, and logging back into to LastPass, the help center still indicates I am running 4.1.30
I double checked the help-about and I am indeed still running 4.1.30.

Thanks

Re: Update to 4.1.34 fails

PostPosted: Fri Mar 24, 2017 5:56 pm
by Electroman
Apparently this is a know issue. I logged a support ticket and received the following reply...

2017-03-24 17:28
Marcus
Hi there,

Thank you for contacting LastPass Support.

The latest version of the LastPass plugin for Edge is 4.1.30, not 4.1.34.

This is currently a known-issue which has been reported to our development team for resolution.
While I am unable to provide an estimated turn-around time, please rest assured that has been filed and will be available for our team's review. I will notify you by reopening this ticket once an update is available.

Let us know if you require further assistance. We apologize for the inconvenience caused.

Best Regards,
Marcus